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1 Introduction
1.1 General

CliniView software (hereafter called “the software”) is a
complete solution for digital image acquisition, processing,
viewing and storing. The software supports
Instrumentarium Dental Sigma, Sigma M and Snapshot
intraoral sensors, Express, Orthopantomograph® OP30/
OP300/ OP100 D/ OP200 D and Orthoceph® OC100 D/
OC200 D digital units and intraoral video cameras. Images
can also be imported from other digital sources. The
software stores images and patient information in a SQL
database and provides tools for image archiving.

This manual covers the usage of the software Standard
and DICOM versions. The Installation Manual describes
how to install the software and usage of the Manager
software. See the equipment manuals before installing or
using the equipment. See the Windows manuals for further
information about the Windows environment.

With the software you can perform the following
operations:

Create a new patient and store patient information in a
database.
Capture and store digital X-ray images with exposure
values from the device.
Capture and store intraoral photographs.
Export and import digital images.
Process images to enhance their diagnostic value with
dental specific tools.
Analyse the image with application specific
measurement tools.
Build an environment with multiple workstations using
a database shared over a network.
Printing images and image information.

Supported Windows® operation systems are specified in
the software installation manual.

The software lets you import and export image files.
Supported file formats are D32, JPG, JPG2000, TIF, BMP
and PNG. D32 is Instrumentarium’s proprietary own file
format. Images can be saved in the database in PNG 
(16 bit) or JPG formats (12 bit).
5139505-100  rev  16 Instrumentarium Dental 1



1 Introduction
the software can be used in a network environment. If the
software is installed in several computers, the patient and
image database can be shared and used from different
workstations.

1.2 Manufacturer’s liability

As a manufacturer, we can only assume liability for safe
and reliable operation of this software when the PC
software is installed and used according to the software
Installation and User Manuals.

Safe and reliable usage of the product requires that the
user is conscious of the instructions and restrictions given
in the manual.

1.3 Manual

All the software functions can be selected from the menu
bar. In addition, there are graphical symbols on the toolbar
for some of the most used functions. This manual primarily
describes the procedure by using graphical symbols, but it
also describes the procedure through menubar. The user
can select either of them. The use through menu bar is
instructed as in this example: File ⇒ Save. 
Graphical symbols used stand beside the text.

NOTE! Clicking means pressing the primary mouse button
once. Double-clicking means pressing the primary mouse
button twice in rapid succession.

1.4 General instructions

To obtain full advantage of the software, you have to be
familiar with the functionality of the operating system.

For diagnostic tasks it is important to use high quality
monitor and graphics card to achieve bright, sharp and
high contrast image. The monitor should be operated in
subdued light and strong direct light should not reach the
screen. In professional use the display system quality
should be regularly controlled. See additional information
from the chapters 8, Image processing, 14.8, Contrast and
brightness of the monitor and 15.11, Monitor test. The
monitor image quality tends to degrade significantly in
couple of years by losing brightness and sharpness without
noticeable sudden change.

Do not open, process or overwrite the software internally
stored image or other files.
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2 Patient management
2.1 Start the software

To start the software, double-click the CliniView icon on
the desktop or open the program from Start menu 
Programs ⇒ CliniView.

NOTE! The software checks the computer resources when
it starts. If there is less than 300 MB of space on the hard
disk, the software notifies you.

2.2 Login

If the login option is activated, enter the user name and
password.

Click OK. The software starts after successful login. Login
is defined in the Manager software. 
See the Installation Manual for details.

2.3 Patient management

In the software, patient information is stored in the
database and image always belongs to the patient. Image
capturing is not possible without patient selection.
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2 Patient management
2.4 Patient search

The Patient search dialog opens automatically when you
start the program. The dialog can be opened by clicking
Open patient in the toolbar. Select the fields to fill in the
search criteria. Use * mark to expand the search area.

For example by writing C*, you can search all the patients
whose name starts with the letter C. In the patient ID field,
select from drop-down menu: Patient ID, social security ID
number or PatID (Bridge) as search criteria. Click Search.
All patients that meet your criteria appears on the list.
Select the patient and click Open to enter the patient´s
image folder.

Another way to open the Patient search dialog is to select
Patient ⇒ Open.
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2 Patient management
2.5 Add a new patient

To add a new patient to the database, click New on the
Patient search dialog. Fill in the information in the free
fields. Mandatory fields are marked with bold font.

Patient name is divided into 5 separate fields. Only the
Last Name field is mandatory. Prefix field can be used to
identify the tittle of the person, e.g. Mr. or Ms. Suffix means
the generational information or such, e.g. Jr. or Sr.

The Patient ID field is a mandatory field. In case the user
does not fill in the patient ID, the software creates a unique
Patient ID. PatID (Bridge) is shown in case the software
has a connection to practise management software.

Date of birth can be filled in manually. Date format
depends on settings in Windows. If you want to use the
calendar to define a date of birth, click the Calendar
button. To select year, click the primary mouse button on
top of the year in the calendar. The year becomes gray and
you can use the arrow buttons to select the year. Use the
left and right arrow buttons to define the month and click
the appropriate day. To close the calendar, click the
primary mouse button anywhere outside the calendar.

Another way to open the dialog is to select Patient ⇒ New.

Click Save to finish adding the information. Click Cancel to
abort the action;  the patient information is not saved.
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2 Patient management
2.6 Edit patient information

To edit the patient information, select the patient and click
Info in the search dialog. The Patient information dialog
opens.

Click Edit in the Patient info dialog. The Input fields turn
white and can be edited. To save the edited information
click Save. To exit the Patient info dialog without saving,
click Cancel. Another way to enter the Patient info dialog is
to select Patient ⇒ Info and click Edit or Patient ⇒ Edit.

2.7 Delete patient

In the Patient search dialog, patient information can be
removed by selecting the patient and clicking Delete.
Patient information and all patient images disappear from
the software but remain in the database.

NOTE! Patient information and images are not deleted
from the database. Delete those finally or restore them to
patient list by using the software Manager program. See
the software Installation Manual for details.
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2 Patient management
2.8 “No patient selected” mode

The software can be opened without any patient selected.

To enter “No patient selected mode” click Close in the
patient search dialog before selecting any patient.

If you want to close the patient, when having a patient
selected, click Select patient or select Patient ⇒ Close.

The name of the patient is shown in the software caption
bar if a patient is selected. Image capturing is not possible,
if patient is not selected.
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3 Image capturing
CAUTION! Do not run other programs while taking X-ray
images. The imaging system uses all the resources of the
workstation.

WARNING! Turning off the X-ray unit or the workstation
during the exposure or image processing may cause the
image to be lost.

WARNING! Do not release the exposure button before the
exposure is ended and alarm stopped.

3.1 Image capturing with OP300
1. Prepare the system according to the OP300 User

Manual.

2. Launch the software.

3. Open a new or existing patient or select a patient from
the worklist and click OP300 capture.

The software checks that the system is ready for an
exposure and displays the “Ready for capturing”
dialog.

4. Select an imaging program, exposure values at the
unit and position the patient according to unit user’s
manual.

5. Make an exposure.

6. Wait until the image is processed and the image is
received by the software.

NOTE! Image processing and downloading the 3D image
data to the software may take a few minutes.
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3 Image capturing
Panoramic and scout images are displayed automatically
after capturing by the software. The software is not able to
display 3D image, but the image is saved automatically
after the image data is received. See chapter 7.2, 3D
image display for more information about 3D image
viewing.

The system is ready for the next exposure when the state
is again “Ready for exposure”.

7. Terminate image capturing when all necessary images
are taken and processed by clicking Abort capture.

NOTE! The x-ray unit can be configured to terminate the
capturing automatically after a 3D image.

3.2 Image capturing with OP100 D/OP200 D

3.2.1 Taking panoramic exposures

1. Prepare the system according to the OP100 D/
OP200 D User Manual.

2. Click Capture images with OP. 

Another way to start the image capturing is to select
File ⇒ Capture ⇒ OPD/OCD.

NOTE! The exposure button is not visible if the software
has been installed as a ViewStation. The Exposure button
is disabled (gray) if there is no patient selected or if system
is not ready for capturing. Check that the optic cable is
properly connected and the OPD unit is ON. If this does not
help, call your local distributor.

3. Wait until the status bar at the bottom of the screen
indicates ‘System is ready for capturing’.

4. Select an imaging program, exposure values and
position the patient according to unit user’s manual.

5. Make an exposure. The software displays
automatically the captured image and terminates the
capturing session.

You can abort capturing without an exposure by clicking
Abort capture.

WARNING! Turning off the X-ray unit or the workstation
during the exposure may cause the image to be lost.
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3 Image capturing
3.2.2 Taking cephalometric exposures

See the instructions in chapter 3.2.1, Taking panoramic
exposures.

3.2.3 Image orientation

When a PA image is taken, the patient’s face is pointed
towards the camera/sensor. The image appears on the
screen the patient’s left side on the left side of the screen.

When an AP image is taken, the patient’s face is away
from the camera/sensor. The image appears on the screen
the patient’s left side on the right side of the screen.

Letter L on the right lower corner of the panoramic image
means patient left side.

3.3 Image capturing with OP30
1. Prepare the system according to the OP30 User

Manual.

2. Launch the software.

3. Open a new or existing patient.

4. Start image capturing by clicking Capture images
with OP30.

5. Wait until the status bar at the bottom of the screen
indicates ‘System is ready for capturing’.

6. Select an imaging program, exposure values at the
unit and position the patient according to OP30 user’s
manual.

7. Make an exposure.

8. After the exposure has been taken a progress bar
appears. This indicates that the image is being
transferred to the software.

9. The software displays the captured image and
terminates the capturing session.

NOTE! You can abort capturing without an exposure by
clicking Abort capture.
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3 Image capturing
3.4 Image capturing with intraoral sensors

3.4.1 General

The software supports intraoral imaging with
Instrumentarium Dental Sigma, Sigma M and Snapshot
Intraoral Sensors.

NOTE! Sigma is not supported in 64-bit operating systems.

It is possible to take single intraoral images or capture
images to a predefined template.

In ‘Quick intraoral capturing mode’ the image is displayed
on the screen with the default orientation. The image can
be rotated afterwards to the correct orientation.

In ‘Template capturing mode’ the orientation is selected
before the exposure and the image is automatically in the
needed orientation when displayed on the screen.

NOTE! The capture buttons are not visible if the device is
not selected during the software installation or added to
Installed devices.

NOTE! The capture buttons are disabled (gray) if no
patient is selected or no sensors are connected
(Snapshot).

WARNING! Do not run other programs while taking X-ray
images. The imaging system uses all the resources of the
workstation.

WARNING! Turning off the X-ray unit or the workstation
during exposure may cause the image to be lost.

For Quick intraoral capturing:

For Template image capturing:
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3 Image capturing
3.4.2 Quick intraoral capturing

1. Prepare the sensor according to the sensor user
manual.

2. Click the image capture button.

3. With Sigma M sensor only: 
Select the sensor.

NOTE! This dialog is not shown if pre-selected Sigma M
sensors are used. See more information in Chapter 14.4.3,
Sigma M settings.

If the software cannot find Sigma M sensor:

Check that the sensor power switch is ON
If the sensor is locked by other workstation, the
software can not find it (check that you have selected
the correct sensor, wait a minute and try again)
Check the WLAN configuration
Ensure that gain files are installed

4. Wait until the software connects to the sensor(s) and
the status bar shows that the system is ready for
capturing.

5. Position the patient and prepare the X-ray unit for
exposure according to the device user manual.

Snapshot:

Sigma M small sensor:

Sigma M large sensor:

Sigma:
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3 Image capturing
NOTE! Be sure the used sensor is the same than the
sensor activated in the software. When capturing is started
from the software, the sensor name and the size are
shown in the status bar.

NOTE! Make sure that the device status indicator
illuminates green before making the exposure.

WARNING! Do not release the exposure button before the
exposure is ended and alarm stopped.

6. Make an exposure with the X-ray unit.

NOTE! The exposure must be made within
the time-out (1...10 min.), otherwise the
image capturing time expires (see the
settings section). 

When an image capturing time-out occurs, the software
gives warning of the interrupted examination by a tone and
message. Adjust the PC playback volume so that the
warning beeps can be heard.

7. Wait until the image is downloaded to the software and
the image is displayed on the screen.

8. Rotate image with the Rotate left or Rotate right
buttons to the same position as the sensor was during
exposure.  

9. Continue capturing more images after
status bar has indicated that the
system is ready for the next image.

NOTE! It is possible to use small and large size sensors or
sensors of different generation during the same capture
session. The capturing with Sigma, Sigma M large, Sigma
M small and Snapshot sensors need to be activated
separately. The image is downloaded only from the sensor
receiving X-rays. The activated sensors and the status is
indicated on the status bar on the bottom of the main
window.

10. Click Abort to stop image capturing and
deactivate the sensor after you have taken all
required images.
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3 Image capturing
CAUTION! With Sigma and Sigma M: Avoid keeping the
sensor device as ready for an exposure, as this consumes
battery power. The image cannot be taken if the battery
level is too low. Battery charging status is shown in the
lower right corner. If the external power is switched on for
Sigma, the battery is not used.

3.4.3 Template capturing

1. Prepare the sensor according to the sensor user
manual.

2. Click the image capture button.

3. Select the preferred series from the template options.

NOTE! This dialog is not shown if “Always use default
template for FMS capturing” is enabled and default
template is defined.

See chapter 9, Creating series and 10, Templates for
editing, creating custom templates or defining default
template.

Snapshot:

Sigma M small sensor:

Sigma M large sensor:

Sigma:
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3 Image capturing
4. With Sigma M sensor only: 
Select the sensor.

NOTE! This dialog is not shown if pre-selected Sigma M
sensors are used. See more information in Chapter 14.4.3,
Sigma M settings.

If the software cannot find Sigma M sensor:

Check that the sensor power switch is ON
If the sensor is locked by other workstation, the
software can not find it (check that you have selected
the correct sensor, wait a minute and try again)
Check the WLAN configuration
Ensure that gain files are installed

5. Wait until
- the template capturing window is opened,
- the software connects to the sensor(s) and
- the status bar shows ‘System is ready for capturing’.
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3 Image capturing
6. Position the patient as shown in the template and
prepare the X-ray unit for exposure according to the
device user manual.

NOTE! Be sure the used sensor is the same than the
sensor activated in the software. When capturing is started
from the software, the sensor name and the size are
shown in the status bar.

NOTE! Make sure that the device status indicator
illuminates green before making the exposure.

WARNING! Do not release the exposure button before the
exposure is ended and alarm stopped.

7. Make an exposure with the X-ray unit.

NOTE! The exposure must be made within
the time-out (1...10 min.), otherwise the
image capturing time expires (see the
settings section). 

When an image capturing time-out occurs, the software
gives warning of the interrupted examination by a tone and
message. Adjust the PC playback volume so that the
warning beeps can be heard.

8. Wait until the image is downloaded to the software and
the image is displayed on the screen.

9. Continue capturing more images after
status bar has indicated that the
system is ready for the next image.

Perform series capturing in the order
suggested by the template until all
images are taken.

Alternatively, change the active slot by clicking on an
empty slot with the primary mouse button. The active
slot of the template is always indicated with an image
of the sensor.

NOTE! It is possible to use small and large size sensors or
sensors of different generation during the same capture
session. The capturing with Sigma, Sigma M large, Sigma
M small and Snapshot sensors need to be activated
separately. The image is downloaded only from the sensor
receiving X-rays. The activated sensors and the status is
indicated on the status bar on the bottom of the main
window.
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3 Image capturing
10. The capturing is automatically terminated after all
images in the series are taken.

NOTE! To turn automatic termination of image capturing
off, disable the setting “End FMS capturing automatically
when template is full“. See chapter 14.1, Settings.

NOTE! You can abort the capturing before all images are
taken by clicking Abort capture. See chapter 3.7,
Exceptions, section ‘Continue an interrupted series’.

NOTE! To see the Slot titles of the captured FMS images,
select the following option from menu View -> Show slot
titles. The slot titles appear on the top left corner of the slot.
If slot titles are not needed to be shown, then deselect from
menu View -> Show slot titles.
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3 Image capturing
3.5 Image capturing with Express

3.5.1 General

It is possible to take a single intraoral images or capture
images to a predefined template.

In 'Quick intraoral capturing mode' the Image is displayed
on the screen with the default orientation. The image can
be rotated afterwards to the correct orientation.

In 'Template capturing mode' the orientation is selected
before the exposure and the image is automatically in the
needed orientation when displayed on the screen.

3.5.2 Quick intraoral capturing

1. Prepare the system according to the Express User
Manual.

2. Click the image capture button.

3. Wait until the status bar indicates that the system is
ready for capturing.

4. Position the patient and prepare the X-ray unit for
exposure according to the device user manual.

5. Make an exposure with the X-ray unit.

6. Wait until the image is downloaded to the software and
the image is displayed on the screen.

7. Rotate image with Rotate left or Rotate right to the
correct orientation.

8. Continue capturing more images after status bar has
indicated that the system is ready for the next image.

9. Click Abort Capture to stop image capturing after you
have taken all required images.
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3.5.3 Template capturing

1. Prepare the system according to the Express User
Manual.

2. Click Template capture.

3. Select the preferred series from the template options.

NOTE! This dialog is not shown if “Always use default
template for FMS capturing” is enabled and default
template is defined.

See chapter 9, Creating series and 10, Templates for
editing,  creating custom templates or defining default
template.

4. Wait until the template capturing window is opened
and status bar indicates ‘system is ready for
capturing’.
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3 Image capturing
5. Position the patient as shown in the template and
prepare the X-ray unit for exposure according to the
device user manual.

6. Make an exposure with the X-ray unit.

7. Wait until the image is downloaded to the software and
the image is displayed on the screen.

8. Continue capturing more images after
status bar has indicated that the
system is ready for the next image.

Perform series capturing in the order
suggested by the template until all
images are taken.

Alternatively, change the active slot by clicking on an
empty slot with the primary mouse button. The active
slot of the template is always indicated with an image
of the sensor.

Alternatively, change the active slot by clicking on an
empty slot with the primary mouse button. The active
slot of the template is always indicated with an image
of  a sensor.

9. The capturing is automatically terminated after all
images in the series are taken.

NOTE! To turn automatic termination of image capturing
off, disable the setting “End FMS capturing automatically
when template is full“. See chapter 14.1, Settings.

NOTE! You can abort the capturing before all images are
taken by clicking Abort capture. See chapter 3.7,
Exceptions, section ‘Continue an interrupted series’.
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3 Image capturing
NOTE! To see the Slot titles of the captured FMS images,
select the following option from menu View -> Show slot
titles. The slot titles appear on the top left corner of the slot.
If slot titles are not needed to be shown, then deselect from
menu View -> Show slot titles.

3.6 Taking intraoral photographs
1. To start the video display, click Start intra oral

camera (or press the left pedal or shortcut). The
intraoral camera window appears on the screen and
live display starts.

2. To capture images with the camera, click Capture (or
press the middle pedal or shortcut). The captured
photo stays on top of the screen for a few seconds.

3. Click Close to stop photo capturing (or press the right
pedal or shortcut).

NOTE! See chapter 14.7, Settings for the intraoral camera,
options for image snap, capture delay and defining
shortcuts. 

NOTE! The software supports intraoral and extraoral video
scanning and shots also with 3rd party cameras.
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3 Image capturing
3.7 Exceptions

3.7.1 Image recovery

For Sigma M and Snapshot only: 
If the image downloading fails, PC should not be switched
off or the sensor disconnected. Start a new capturing
session and try to download again. If still unsuccessful,
check the sensor connection for possible errors.

For Express and OP300 only:
If the image downloading fails, it is possible to download
the last taken image again from the device. See the unit
user manuals for retrieving image from the device.

3.7.2 Continue an interrupted series

For Express, Sigma M and Snapshot only:

1. Open the interrupted series from image folder.

2. Start series capturing by clicking Template capturing.

The interrupted series is now shown in the template
selection dialog list as "Continue Active FMS".

3. Select the series and click continue.

The interrupted series is opened and the capturing can
be continued.
5139505-100  rev  16 Instrumentarium Dental 23
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3.7.3 Retake of image during series capturing

During series capture an image can be re-taken. An image
can be retaken in an FMS series in one of the following
ways 

Right click the image that needs to be retaken and
click Retake

Backspace can be used as a shortcut key for retake
operation

Drag the image out of the template using secondary
mouse button and then click on the slot where the
image was dragged out. 

When image is retaken, the old image is extracted and
sent behind the current FMS form and the focus stays on
FMS. The slot in the series from which image is extracted
is automatically selected to be the next slot that receives
captured image.

NOTE! Retake of an image can't be done if FMS capturing
session has ended. To be able to retake also the last
image disable "End FMS capturing automatically when
template is full" on Tools ⇒ Settings ⇒ Image Capturing
tab. See chapter 14.1, Settings.
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4 Using SmartNav
SmartNav is a software solution for controlling OP200 D
and OC200 D devices. SmartNav provides easy selection
of imaging programs, arch sections, lateral scanning start
position and more. 

The CliniView 6.3 and later supports image capturing with
SmartNav.

SmartNav is used typically with the SmartPad, which is a
full color high-resolution touch screen.

4.1 Using SmartNav in image capturing
1. Click Start OPD/OCD image capturing. SmartNav

maximizes itself automatically on the top of the screen.

2. Select the necessary imaging program and other
settings with SmartNav. See more information from
SmartPad user & installation manual.
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4 Using SmartNav
3. Take the image with the X-ray unit.

4. SmartNav shows the image preview during exposure
and after 2-3 seconds, the software maximizes itself
on the top of the screen showing the final image.

NOTE! The Status field is shown when the unit is ready for
capturing or any problem occurs. Green, yellow, and blue
colors indicate the status. For more information, see
SmartPad User & Installation manual.

To abort the image capturing session without an exposure,
minimize the SmartNav screen by clicking Minimize from
the upper right corner and then click Abort image
capturing in the software.
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5 Volumetric Tomography
Volumetric Tomography® option is a software controlled
diagnostic panoramic and tomographic dental X-ray
equipment for producing high quality images of dentition,
TM-joints and skull. In order to take images with OP200 D
you need a suitable PC hardware connected to the OP200
D unit and the software to handle images.

Volumetric Tomography® option can be used with
Ortopantomograph®  OP100 D, Orthoceph® OC100 D,
Ortopantomograph®  OP200 D and Orthoceph® OC200 D.

Following manuals and documents are shipped with the
Volumetric Tomography option:

– VT User Manual
– VT Installation Manual
– the software User Manual
– the software Installation Manual

These manuals and future updates are available on
request from the manufacturer.

NOTE! Volumetric Tomography option installation and
calibration have to be finished before the use of VT.

5.1 Intended use

Volumetric Tomography is intended to be used for
producing cross-sectional (tomographic) radiographic
images from the edentulous or dentate area of the jaws.
The cross-sectional images provide dimensional
information for dental implant planning and information
about location of impacted teeth.

5.2 Overview of the VT workflow in the 
software

1. Capture the VT panoramic image.

2. Capture the VT projection images.

3. Save the captured images.

4. Create the reconstruction calculation task.

5. View and diagnose the complete (reconstructed)
cross-sectional images.
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NOTE! For steps 3 and 4 there are also automated options
provided. See chapter 5.3, Capturing and 5.4,
Reconstruction.

5.3 Capturing

Capturing images for a VT study consists of two parts: 
- capturing the VT panoramic image and 
- capturing the VT projection series.

5.3.1 VT panoramic

The VT panoramic image is used to generate a slice
navigator image. The navigator image allows you to
navigate in the resulted reconstruction model and to find
easier the desired view inside the volume. It is also
possible to do 3D measurements with the slice navigator
image.

VT panoramic image can also be captured after the VT
projection series is captured, or even after the
reconstruction calculation is made.

NOTE! The same bite index must be used throughout one
VT study. A panoramic image captured with one bite index
cannot be used in a study that had a VT projection series
captured with another bite index.

1. Prepare the VT panoramic image capturing and
perform the exposure according to Volumetric
Tomography User Manual.

2. Fiducial search is started automatically (as a
default setting) after the image has been displayed
on the screen. Wait for the fiducial search to finish.
Fiducials are now indicated with overlay graphics
and their numbers are shown.

Automatic Fiducial search can be set off in menu
Tools ⇒ Settings ⇒ Search fiducials automatically
after capturing. The search can be started
manually from VT ⇒ Find Fiducials.

3. Perform a visual check for the image: at least
three of the fiducials should be located correctly.

If there are less than 3 fiducial markers shown on
the image or fiducial markers are shown on wrong
positions launch the Manual Fiducial Search
dialog in VT menu, and make necessary changes
for the marker positions.
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5 Volumetric Tomography
4. If the fiducials are not visible or the image is too
blurry or it has too low contrast in the region of
intended reconstruction, consider capturing the
image again, in order to achieve the best possible
image quality for the slice navigator.

5. Save the image.

               

5.3.2 VT projection series
1. Prepare the VT projection series capturing and perform

the exposure according to Volumetric Tomography
User Manual.

2. Projection series contains 5-11 images, which are
numbered in angle order.

CAUTION! Fillings and other non-removable objects may
cause image artifacts. Objects visible in the projection
images but outside the imaging volume may cause
reconstruction artifacts.

3. Fiducial search is started automatically after the
image series has been displayed on the screen.
Wait for the fiducial search to be finished.
Fiducials are now indicated with overlay graphics
and their numbers are shown.

Automatic Fiducial search can be set off in menu
Tools ⇒ Settings ⇒ Search fiducials automatically
after capturing. The search can be started
manually from VT ⇒ Find Fiducials.

4. Save the image series.

FIDUCIALS
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5 Volumetric Tomography
5.3.3 Viewing the projection series

Stack view and matric view

The projection images are displayed on the screen in a
matrix view or in a stack view. Change the default view on
the VT tab in Tools ⇒ Settings.

Change stack view and matrix view easily by clicking the
Stack or Matrix in the VT toolbar or by using the command
in the VT menu.

NOTE! Adjust the size and shape of the matrix view by
pointing the cursor to the matrix view button and keeping
the primary mouse button down. The size and shape can
be adjusted on the appearing pop-up window as long as
the button is clicked.

Both in matrix and stack view the images can be scrolled
with the scrollbar on the lower edge of the view dialog or
with left and right arrow keys.
30 Instrumentarium Dental 5139505-100  rev 16



5 Volumetric Tomography
   

5.3.4 Projection navigator

The projection navigator is shown for the projection series.
It shows a visual approximation of the imaging area and
the projection angle.

Fig 5.1. Projection navigator

Select any image of the projection series by using the
controls on the projection navigator.
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5 Volumetric Tomography
The projection navigator indicates the number of the found
fiducial markers of each projection image. Red circle with a
cross symbol means that no markers have been detected.
Yellow circle with diagonal line means that 1 or 2 markers
have been detected. Green circle means that 3 or more
markers have been detected.

In the status bar of the projection navigator dialog can be
seen the following information: 
- projection imaging area
- number of projection images
- number of the selected image
- projection angle

5.3.5 Manual Fiducial Search

Adjust the fiducial locations manually, if fiducials are
missing or they are misplaced. This improves the resulting
reconstruction image quality.

NOTE! It is recommended to have 3 or more fiducials
recognized on each projection image since that enables
optimum geometry and movement correction. However
depending the case 1 or 2 correctly recognized fiducials
may be enough for adequate corrections thus providing
sufficient image quality.

Notice that it is not always possible to detect a fiducial in a
given projection image due to amalgam fillings or some
other metal objects. In this case the fiducial cannot be
found by any means, and if all the fiducials are obscured,
the image must be ignored from the reconstruction
process.

1. Launch the Manual Fiducial Search from the VT menu.

2. Remove any misplaced fiducials from all of the
images. Change the visible image by using the scroll
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bar below the image view.

3. Select the Delete command and click on the fiducials
that needs to be removed.

       

4. Start adding new fiducials by choosing one projection
image. Preferably select an image with the lowest
number of detected fiducials.

5. Select the Search command, and identify the missing
fiducial position on the image by clicking on it.

       

6. Wait for the software to complete the fiducial detection,
and make a visual check that the same fiducial is now
found in all the other projection images.
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7. If more fiducials are missing, or they are misplaced,
repeat the process.

8. When enough fiducials are found, close the dialog by
clicking OK.

5.4 Reconstruction

5.4.1 Association

Association of the VT panoramic image to the VT
projection image series can be made automatically or
manually. The automatic association can be set from the
Settings dialog. When this option is selected, the
association procedure described in this chapter is
unnecessary.

If there is no VT panoramic image captured, this step can
be skipped. Notice that the association can also be done
later. Captured VT panoramic image should be associated
with the corresponding projection image series, in order to
get the slice navigator view created, to help with the
navigation in the reconstruction model. Only one
panoramic image can be associated to a projection series.
However, one panoramic image can be associated to
several different projection series, as long as the same bite
index is used.

1. Select the projection series, from which the
reconstruction should be made.

2. click Association in the VT toolbar or use the
command in the VT menu.
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3. Select the correct VT panoramic image from the
Associate panorama dialog.

       

4. Click OK. Association is performed.

5. Images of the same VT study (VT panoramic,
projection and reconstruction images) are highlighted
with same colour frame in the image folder.
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5.4.2 Creating a reconstruction task

1. Check the projection images visually so that all the
fiducials (3 or more depending on the projection) can
be seen as white circles on the image and markers as
blue check boxes on the same locations. The
reconstruction task can be started automatically or
manually. This is defined in the Settings dialog. If the
automatic reconstruction option is set on, proceed to
step 6 of this chapter.

       

2. If there is a need to leave a projection image out of the
reconstruction, select the image, click the secondary
side mouse button and select Ignore image -
command. Red cross on the image shows the ignored
image.

       

NOTE! An image that contains unrecognized or
malrecognized fiducials or is otherwise distorted (e.g.
because of a terminated image capture) may disturb the
reconstruction image quality. Thus the resulting image
quality may be improved by ignoring distorted projection
images from the reconstruction process. However the
projection image series must contain minimum 4 images in
order to start the reconstruction process.
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3. Activate the projection image set and click Start
reconstruction from the VT toolbar or use the
command in the VT menu.

       

4. Reconstruction task dialog is showed on the screen.

       

5. Select a priority of the task. Priority defines the
calculation order for all tasks. High priority task passes
low priority task in the task queue. The priority can be
changed also after the task has been created.
Estimated time of completion is informed in the dialog.
Click OK.

6. Task is in the task queue. The task queue can be seen
by double clicking the system tray icon “VT Reco
status”.

NOTE! Before the creation of the reconstruction task the
reconstruction server has to be installed and have a
connection. See the software Installation Manual for more
detailed instructions.
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7. The task queue can be re-arranged according different
columns. Columns can be hidden and unhidden by
clicking the secondary mouse button on the column
heading.

       

8. The properties of the tasks can be changed, but
selecting the task and choosing a command from
either the job menu of the dialog or from the pop-up
menu of the task invoked with the secondary mouse
button. Task can be cancelled, stopped and deleted.
Task priority can be changed.

9. The refresh frequency of the task queue can be
changed, but it is recommended to have the slowest
refresh frequency.

       

10. The status of the reconstruction task is shown in the
VT Reco status dialog. The task can be waiting,
processed, completed or failed.
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11. In case of any problem the VT Reco status icon
informs about it. There are four different icons; server
not available, server OK, task ready and task in
progress.

   

   

12. Reconstruction time is approx. 5-15 minutes. The
software can be used normally during the
reconstruction process. Also new reconstruction tasks
can be created one after another.

13. If the patient is open in the software, when the
reconstruction is completed, there is notification shown
on the bottom right corner of the software window. This
notification provides a choice for the user to open the
reconstruction image series for viewing.

       

5.4.3 Viewing reconstruction

The completed reconstruction image set (256 images) is
automatically available in the patient’s image folder.
Images of the same VT study (VT panoramic, projection
and reconstruction images) are highlighted with same
colour frame.

Open any of the VT study images from the image folder by
selecting the desired image set and clicking Open.

Fig 5.2. Server not available Fig 5.3. Server OK

Fig 5.4. Task ready Fig 5.5. Task in progress
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Marking “VTP” is used on the projection images and “VTR”
on the reconstruction images. 

   

Reconstruction image set is opened in a stack view or in a
matrix view according to the Volumetric Tomography
display setting on the VT tab in Tools ⇒ Settings.
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Change stack view and matrix view easily by clicking
Stack or Matrix in the VT toolbar or use the commands in
the VT menu.

NOTE! The size and shape of the matrix view can be
adjusted by pointing the cursor to the matrix view button
and keeping the primary mouse button down. The size and
shape can be adjusted on the appearing pop-up window as
long as the button is pressed. 

Both in matrix and stack view the images can be riffled
through by using the scrollbar on the lower edge of the
view dialog or using left and right arrow keys. The number
of the image in series is shown on the top left corner of
each image. Numbering starts always from right side of the
patient.

  

NOTE! The reconstruction images may contain artifacts
caused by fillings and other objects. Also objects visible in
the projection images but outside the imaging volume may
cause visible artifacts to reconstruction images. The
fiducials are also visible in the reconstruction images.
Because of the method used in the reconstruction is so
called limited angle tomography, there are artifacts in the
images caused by the method itself. These are shown in a
way that any sharp edges cause shadows in the
neighbouring slices.

The thickness of the slices in the reconstruction series can
be changed. This feature can be used to remove
undesirable artifact, such as noice from the slice images.
Also the contrast of the image gets better, so that the
edges of the bones are more clearly visible. However,
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notice that increasing the slice thickness makes it more
difficult to detect thin objects in the image. The current slice
thickness is shown in the slice navigator.

The slice thickness can be adjusted from the menu (VT/
Slice Thickness) or from the pop-up menu that appears by
secondary clicking on top of the reconstruction series.

5.4.4 Cube view

View the reconstruction image set in Cube view by clicking
Cube or by using the command in the VT menu.

In the cube view it is possible to get better understanding of
the 3D model.

The gray lines represent the volume of the 3D model, i.e.
the cube.

The green curve line on the top face of the cube, represent
the shape of the jaw.

The blue square represents the location of the current slice
inside the 3D model. Change the slice by using the scroll
bar on the bottom of the cube view window or left and right
keys.
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5.4.5 Slice navigator

When the VT panoramic image has been captured and
reconstruction series is opened, a slice navigator dialog is
displayed. It is recommended to keep the slice navigator
visible, because it provides information about the anatomic
position of the currently visible slice images. To open the
navigator dialog from the menu select View ⇒ Navigator.

Fig. 5.6. Slice navigator

The slice navigator status row displays:
- the area of interest
- the number of the selected slice
- the angle of the selected slice
- the thickness of the slice in millimeters (mm)

Select one slice image by clicking the slice navigator on
the needed point. Slice navigator indicates the locations of
the currently selected, bookmarked and locked slice
images with lines of different colors.

The slice navigator line colors:
- green line = location of selected active slice image
- red line = location of bookmarked slice image
- blue line = location of locked slice image

The slice navigator presents also 3D measurements.

It is possible to show or hide the measurements,
bookmarks and locks. Click the secondary mouse button
on the Slice Navigator window to view Show/Hide options.
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5.4.6 Slice location indicator accuracy

NOTE! The accuracy of the slice location indicator
depends on number of recognized fiducials and possible
patient movement during the projection image scan.

The accuracy can be verified comparing the location of a
distinguishable structure (e.g. a fiducial) on the slice image
and on the navigator.

1. Select the slice with sharpest fiducial (e.g. slice no.
142) from stack view and record the number

2. Click on the middle of the fiducial in the slice
navigator and record the slice number (e.g. image
no. 142)

3. The accuracy is the difference between the slice
numbers recorded in steps 1 and 2.

5.4.7 Angle adjustment

The slice image set has been adjusted to suggested angle
values as a default. If this is not satisfactory, do the angle
adjustment manually.

The optimal slice image is perpendicular to the jaw bone.
The sharp layer of the panoramic image goes along the
jaw bone of the average patient. The suggested angle of
the slice images is calculated from the panoramic layer.

The anatomy of the patients may vary from average. For
that reason adjust also manually the angle of the slice
image.

For the mandible images the slice image angle is manually
adjusted as follows:
- the edges of the jaw bone are as sharp as possible
- the jaw bone is horizontally as thin as possible

Fig 5.7.
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Angle adjustment is restricted to safe values to keep the
image dimensions accurate.

1. Activate one of the slice images and click Adjust slice
angle in the VT toolbar.

2. Use the slider under the lower edge of the image to
adjust the image angle.

  

3. If the angle is wanted to remain without any
adjustment, click Cancel slice angle adjustment.

4. After the angle has been adjusted, lock the angle by
clicking Apply adjustment and lock slice angle.
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5. Lock symbol appears on the left upper corner of the
adjusted image. The first and last slice images are
always locked and cannot be adjusted. If an
measurement object or an implant has been drawn on
the slice image, the angle cannot be unlocked,
because the size of the object and the size of the
image would not match anymore. Remove the
measurement object or the implant before the
unlocking.

6. The software interpolates angle to all reconstruction
images in accordance with the locked images.

7. Click Reset all angles to remove any angle
adjustments.

5.4.8 Editing slice images

Bookmarks

1. Bookmark interesting images by clicking Bookmark
image. Measurements and drawings also set
automatically bookmark to the image.

2. See all bookmarked images by clicking Show only
bookmarked images in VT toolbar.
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5.4.9 Accuracy of the slice images

Measurements can be made from the slice images with the
Overlay graphics tools of the software, see chapter 8,
Image processing ⇒ Overlay graphics tools ⇒
Measurement Tool. However, due to the method used in
the reconstruction, a small inaccuracy is possible. See
chapter 8.2.3.1, Inaccuracy in length measurements.
Manual calibration of the slice images is not allowed in the
software.
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5.5 Implant planning
1. When you have found a suitable slice image and

adjusted the angle, start the implant planning.

2. Plan implant models only on calibrated images. The
slice images are pre-calibrated. 

Measurements of the projection images are not
accurate, which makes the projection images
unsuitable for the implant planning.

3. Select the slice image and click Implant.

4. Implant Library dialog opens. There are many implant
models of many different manufacturers in the library.
Also custom made simple implant models are possible
to be created. The implant drawings are provided as-
is, and they might not include all the latest implants
provided by the manufacturers.

    

5. Select one of the implant models and click OK.

6. The selected implant model is shown on the mouse
pointer. Drop the implant on the image by clicking the
primary mouse button. The implant model is as a layer
on the image.
48 Instrumentarium Dental 5139505-100  rev 16



5 Volumetric Tomography
7. Move and rotate the implant model on the image. For
the rotating click the implant model with the primary
mouse button, drag one of the green small circles and
rotate.

NOTE! An easy way of replacing an implant already
positioned into an image, is to double click the implant. The
implant library opens and after selecting a new implant, the
old one is replaced with the new one.

8. Remove an implant from the image by clicking the
implant and Delete.

9. Slice images, that contain implant models, have a
green bookmark on the left upper corner.

10. Print slice images with the implant models.
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5 Volumetric Tomography
5.5.1 Creating a new implant

1. Give the custom implant a name, width and height in
millimeters.

2. Click Add new.

3. All the custom implants are showed under heading
Custom Implants.

4. Delete custom implant by selecting it under the
heading Customs Implants and clicking Delete.

5.6 Fiducial search calibration

NOTE! VT Calibration is needed
- After the unit is installed or moved
- If the OP software upgrade requires it
- Once in every 3 months of operation
- If the image quality has started to deteriorate
- If fiducial search repeatedly fails on multiple cases

See the detailed calibration instructions in Volumetric
Tomography Installation Manual.
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6 Saving images
After an exposure, the image appears on the screen. By
default images are saved manually, but an auto-save
function can be set.

6.1 Saving image manually

To save the captured image, click Save or select 
File ⇒ Save.  

If the image is imported, fill in the date, time and other
desired information. Change the modality of the image
from the drop down-menu. Add free notes to Notes sheet.
Click Save. If the information is obtained automatically
during normal image capture, do not change the values.

For intraoral images, a tooth map for tooth numbers is also
available; click the appropriate teeth to define the tooth
numbers. The tooth map can also be changed to represent
deciduous teeth.

6.2 Save all

If you have several unsaved images open, save them all at
once. Click Save all. The Image save dialog appears for
each new and edited image.Shift+Ctrl+s

Ctrl+s
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6 Saving images
6.3 Autosave option

NOTE! The software automatically saves the 3D images
after every image capturing regardless of autosave
settings.

To set the auto save option, go to Tools ⇒ Settings ⇒
Image capturing tab and enable “Autosave images after
capturing session”.

If the auto save option is set, the image is saved
automatically after capturing in PNG or JPG format,
depending on the definition in the software Manager (see
the software Installation Manual).

NOTE! Auto save function does not work for imported and
scanned images.

Images can also be saved without any dialogs appearing
on the screen. This function is activated if Bypass save
dialogs is selected.

The software allows more than 25 intraoral images to be
open and unsaved after image capture. However, it is not
recommended that images are kept open without saving
them.

Exposure parameters can be added to the image if the
image is imported to the software. Define default exposure
values in the Sigma settings dialog (see Chapter 14.4.2,
Sigma settings).

NOTE! The image will be lost if user tries to close the
image when image capturing session is on, and user
selects not to save it. Autosave of the image is done after
image capturing session is ended.
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7 Image folder
7.1 Open image

To open an image select the patient whose images you
want to view. Open the image folder by clicking Open
image, select File ⇒ Open image or shortcut ctrl + o.

The image folder can also be set to be opened
automatically after patient selection. 
See chapter 14.1 Settings.

All images related to the selected patient can be seen in
the Image folder. Image information can be seen as tool tip
when the mouse cursor is moved on the image. Select an
image or images and click Open or double-click the image.

Each modality has its own category. Height of the
categories can be adjusted by dragging the horizontal
lines. Move the mouse on the top of the border line. When
the cursor turns into a double-ended arrow, click the
primary mouse button down and move the mouse up or
down.

Hide/show unnecessary categories in the Settings dialog.
Tools ⇒ Settings (see Chapter 14.1, Settings).

Ctrl+o
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7 Image folder
CAUTION! Do not open images directly from the software
directories on the hard drive in any other way than with the
Open Images dialog. If another application is in use,
export the images from the software using the Export
functions. See chapter 13, Import and export.

7.2 3D image display

Use a third party software for 3D image display. The
software offers configurable 3D-Link for integration with 3D
image display and planning applications. 
See chapter 14.6.1 3D-link setting how to set a 3-D link.

The 3D-link is activated from the software. 

1. Open the patient image folder.

2. Select 3D image and click Open.

3. Select 3D viewer application from the list of 3D viewers
available and click OK.

The selected 3D viewer application is launched and the 3D
image is delivered to it.

It is also possible set the software to launch a viewer
automatically after the software has received the
processed 3D image. See chapter 14.6.1 3D-link setting.

7.3 Move the image to another patient

Images can be moved to another patient. Open the image
folder, select the image to be transferred and click Move.
Select the right patient from the dialog and click Move. An
open image can also be moved to another patient by
selecting Image ⇒ Move to another patient.
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7.4 Delete image

Selected image/images can be moved to the recycle bin by
clicking Delete. Images disappear from the Image folder.
You can delete an open image by selecting Image ⇒
Delete. Images disappear from the software, but remain in
the database.

NOTE! When moving a Volumetric Tomography image
associated with other VT images or series, also the
associated images are moved.

NOTE! Images can be deleted finally or restored to the
image folder with the software Manager program (see the
software Installation Manual).

7.5 Status window

The “Status” window has two purposes:

– it indicates which teeth the patient has intraoral X-
ray images of (black tooth)

– those (intraoral) images can be opened by clicking
the black tooth in the Status window.

The “Status” window can be shown and hidden from 
View ⇒ Status view.

There are two ways to add teeth numbers to images. Drag
and drop the image with the secondary mouse button into
the Status window; click the secondary mouse button on
the image and hold it down. Move it to the Status window
and release the mouse button when you are on the top of
the right tooth. The tooth turns black. 

If the image contains more than one tooth, drag the same
image to as many teeth as needed. You can also insert
teeth numbers directly into the image save dialog. See
chapter 6.1, Saving image manually.

The Status window can be changed to represent
deciduous teeth - click the secondary mouse button on the
top of the Status window.
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7 Image folder
A pop-up dialog opens. Select Deciduous.

Change the type of  tooth map from the Patient Info dialog.

Change the numbering to American numbering in Tools ⇒
Settings.

7.6 Restore from archive

With the software Manager, it is possible to archive images
to release hard disk space (see the software Installation
Manual; the software Manager). In case images are
archived, the scout images are marked in the Image folder
with a red cross.

Restore archived images by clicking Restore, which opens
the Restore dialog. If you also try to open an image (the
Open button or double-clicking a scout), the Restore dialog
opens. Restore one image at a time (one scout selected
when the Restore dialog is opened) or several images at
once (several scouts selected).
56 Instrumentarium Dental 5139505-100  rev 16



7 Image folder
Archived images can be restored by selecting image(s)
and clicking Restore or double-clicking image.

In the Restore (Select media) dialog, there are two choices
on how to restore images from the archive:

1. The Restore command tries to locate the archived
images in the default location (drive, path) that was set
when the archive was created. Use this if the images
are in the default location.

2. With the Restore From command, specify the
location where the archived images are located.
Use this if the images are located in some other
disk drive or directory than the default location.

NOTE! Restore full archive volumes with the software
Manager.

7.7 Export

Use Export to DICOM export images. See chapter 13.3.2
DICOM export.
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8 Image processing
For optimal image viewing dim light and avoid bright light
sources, which cause reflections in the monitor. Adjust the
monitor with the software supported test image. The
monitors lose brightness as they get older.

Use high-quality monitor and display card, and appropriate
monitor size (>17”). Check display settings to achieve a
good image quality for clinical work. The monitor should
operate in true color mode.

When saving images, the image processing operations are
saved along with the image. However, the original
unprocessed image remains untouched in the database
and can be restored at any time after any processing
operation.

8.1 Diagnostic tools

To see what operations are performed on the image,
position mouse focus over the letter P. A tool tip displays
the operations. The first performed operation is on the top,
next performed in the next row and so on.

After the image has been saved, enhance the image with
diagnostic tools. To open the diagnostic tools menubar,
select View ⇒ Toolbars ⇒ Diagnose.

   

In case the image has been processed, the main window
status bar letter “P” is shown in bold type. Letter “O”
indicates that the image is an original capture or imported.
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8 Image processing
NOTE! Some of the software supported operations may
affect image information content. It is recommended to
compare the processed and original images side by side.
Image contrast and brightness operations do not affect the
image content but define how the image is shown on the
monitor. Noise reduction, sharpening, edge enhancement
and embossing may affect the image information.

8.1.1 Zoom

Click Zoom. To zoom in the image, click the primary
mouse button on the image. To zoom out the image, click
the secondary mouse button on the image. Another way to
activate the Zoom is to select Diagnose ⇒ Zoom.

8.1.2 Zoom by fitting to the view

With Fit to view function, images can be zoomed so that
the whole image is visible on the screen. Click Fit to view
and zoom in and out with primary and secondary mouse
buttons (the zoom tool must be selected).

  

Fig 8.1. Zoom value is shown in the status bar

NOTE! When the fit to view function is on, there are
zooming limitations.
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8 Image processing
8.1.3 Navigator

When the image is zoomed, it is possible to see the visible
area of the image in the Navigator window. Select the area
that is visible in the image window by clicking the Navigator
window. To open the Navigator window select View ⇒
Navigator.

8.1.4 Pan

Click the primary mouse button and drag the image with
the mouse to move the image view. This works when the
whole image is not visible in the window. The function does
not work when Fit to view is selected. Another way to
activate the Pan is to select Diagnose ⇒Pan.

8.1.5 Adjust contrast and brightness 

The contrast and brightness of the selected image can be
adjusted by clicking Contrast and then clicking the primary
mouse button and dragging the mouse on the image
according to the following table.

To adjust Contrast/Brightness tool sensitivity, go to
General tab of Tools ⇒ Settings. The greater the value, the
more contrast/brightness is changed when the mouse is
dragged.

Dragging 
direction

Function

↑ Increases CONTRAST

↓ Decreases CONTRAST

→ Increases BRIGHTNESS

← Decreases BRIGHTNESS
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8 Image processing
8.1.6 Invert

This function inverts the white areas to black and the black
areas to white. Gray shades are also inverted.

Another way to activate the Invert tool is to select Diagnose
⇒ Invert Grayscale.

8.1.7 Noise reduction

This function reduces image noise. Another way to activate
Noise reduction is to select Diagnose⇒ Noise Reduction.

8.1.8 Edge enhancement

This function enhances image edges. Select to emphasize
vertical, horizontal, diagonal, all edges or use an emboss
filter.

The last used filter is remembered and can easily be
applied by clicking the appropriate button (it does not have
to be selected from the list again).

Edge enhancement can also be set as a default for each
captured image. See Chapter 14.2, Default image settings.
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8 Image processing
8.1.9 Sharpening

Select from two different sharpen filters; Sharpening and
Sharpening UM (unsharpmasking). Select four different
levels for sharpening.

The last used filter is remembered and can easily be
applied by clicking the appropriate button (it does not have
to be selected from the list again).

Sharpening/ Sharpening UM can be set as default for each
captured image. See Chapter 14.2, Default image settings.

It is possible to perform multiple sharpening operations
sequentially but it is highly recommended to perform only
one sharpening at desired strength.

NOTE! Multiple sequential sharpening operations may
degrade image quality and cause excessive artifacts.

8.1.10 Isodensity colorization tool

The chosen gray tone can be colored with the isodensity
colorization tool so that the selected gray tone dyes affect
the whole image area. Select the range of the gray tones
with the slider by clicking the primary mouse button on the
slider and moving it. The range of the selected gray tones
is shown on the right side of the slider. The central gray
scale can be chosen by clicking the primary mouse button
on the desired spot on the image. Another way to activate
the Isodensity tool is to select Diagnose ⇒ Isodensity.

To delete the isodensity color select range, select = 0.

With the Toggle transparency button, select the color to
be transparent or opaque.

Isodensity color can be hidden with the Show/hide button,
or by selecting View ⇒ Show/hide graphics.
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8 Image processing
Select the color from the drop-down list which opens by
clicking the arrow beside the Color button. If you want
more color alternatives, click Color.

   

Customize your favorite colors by clicking Define custom
colors. Select colors from the grid, or select from the color
area. Click Add to custom colors.

8.1.11 Pseudo color

To colorize the whole image, select the desired color
combination from the list.
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8 Image processing
8.1.12 Orientation

To open the orientation toolbar, click Orientation.

There are two image orientation indicators at the
panoramic images. L means left side and R means right
side.

8.1.12.1 Rotate 

To rotate the image clockwise, click Right rotate. To rotate
the image counterclockwise, click Left rotate. The image
rotates 90 degrees at a time. Another way to rotate is to
select Diagnose ⇒ Rotate Left or Rotate Right.

8.1.12.2 Flip

To make a horizontal mirror image of the current image,
click Left flip. To make a vertical mirror image of the
current image, click Right flip.

Another way to flip the image is to select Diagnose ⇒ Flip
vertically or Flip horizontally.

8.1.13 Image control

A histogram is a graph that shows the distribution of
grayscales in the image. Image control can be used to
adjust the image grayscales to find optimum appearance
for the active image in the monitor. The horizontal axis
(pixel values) indicates the darkness of grayscales from
dark to light (left to right). The vertical axis shows the
number of pixels in each gray scale.

To open the Image control window, click Image control.
Another way to open the window is to select View ⇒ Image
Control.
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8 Image processing
Adjust the contrast by clicking the primary mouse button
down and moving the mouse vertically on top of the
histogram. Contrast can also be adjusted with the slide bar
on the right. Adjust the brightness by clicking the primary
mouse button down and moving the mouse horizontally on
top of the histogram. Brightness can also be adjusted with
the slide bar at the bottom of the histogram. 

The brightness is adjusted automatically when clicking
Toggle auto brightness down before adjusting the
contrast.

Click Toggle auto-brightness again to get a second auto-
brightness mode. The second mode is more proper to
intraoral images. A third button click disables auto-
brightness.

The Gamma curve can be adjusted from the slide bar
beside the G.

At the bottom of the Image control window are histogram
base operation buttons. The default contrast, brightness
and gamma values for each base operation can be defined
in Default image settings. See chapter 14.2, Default image
settings.

Contrast, brightness and gamma values can be adjusted
from the keyboard with arrow keys. Activate the adjustment
by clicking on the slide bar levers with the primary mouse
button. Use the arrow keys to move the slide bar.
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8 Image processing
8.1.14 Undo

Operations can be cancelled step by step with Undo. Undo
works only until the image is saved.

8.1.15 Restore original image

This function removes filters (noise reduction, edge
enhancement, embossment, sharpening) from saved
image and reads the image with default image settings.
Another way to restore the original image is to select
Diagnose ⇒ Restore original image.

8.1.16 Crop image

All 2-dimensional images can be cropped. To crop an
image click the Crop Image icon on Diagnose Toolbar or
select from menu Image ⇒ Crop Image. Move mouse over
one position on the image, press down left mouse button,
drag cursor to another position and release the mouse
button. Crop tool does not modify original image in any
way. Instead it creates a copy from the selected area. No
drawings or ROIs is copied to the new image.Tool can be
used on any single image modality other than proj/reco
images.

8.1.17 Default

Diagnose ⇒ Default. This function reads the image with
default image settings.

Linear curve.

Logarithmic curve.

Equalization curve with low contrast.

Equalization curve with medium contrast.

Equalization curve with high contrast.
5139505-100  rev  16 Instrumentarium Dental 67



8 Image processing
8.2 Overlay graphics tools

8.2.1 Select tools

Open the Select toolbar by choosing 
View ⇒ Toolbars ⇒ Select.

Select the point tool and left-click on a non-active image to
activate the image. After the image is activated it can be
manipulated. The Point tool is also used for selecting
objects.

The selected object can be deleted by clicking Delete.
Delete all overlay graphics by selecting Graphics ⇒ Delete
all.

Select the color from the drop-down list which opens by
clicking Color.

To get more color alternatives, click Color. Customize your
favorite colors by clicking Define custom colors. Select
colors from the grid or select from the color area. Click Add
to custom colors.

NOTE! Some colors may not be clearly visible in black and
white prints.

Select the line width from the drop-down list which opens
by clicking the small arrow beside the button.

Select the graphics, measurements, isodensity and/or
ROIs to be visible or invisible with the Show/hide tool.

Make the measurement toolbar visible or invisible by
clicking Show/hide measurement.

Make the drawing toolbar visible or invisible by clicking
Show/hide drawings.

NOTE! Overlay graphics are saved in a separate file so
that the original image is always available.
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8 Image processing
8.2.2 Drawing tools

Open the Drawing toolbar by selecting 
View ⇒ Toolbars ⇒ Drawings.

Draw lines, arrows, squares, circles, implants and write
text with drawing tools. Another way to select the drawing
tools is to select Graphics menu and select the tool from
the drop-down list.

8.2.2.1 Draw line

Click the icon to draw a straight line on the image. Click the
mouse at the starting point and click it again at the end
point of the line.

8.2.2.2 Draw arrow

Click the icon to draw an arrow on the image. Click the
mouse at the starting point and click it again where the
arrowhead should point to.

8.2.2.3 Draw rectangle

Click the icon to draw a rectangle on the image. Click the
mouse on the starting corner and click it again on the point
of the opposite corner.

8.2.2.4 Draw circle

Click the icon to draw a circle on the image. Click the
mouse on the centre point and click it again when the circle
is of the desired size.

8.2.2.5 Draw free-hand

Click the icon to draw a free-hand line on the image. The
line follows the movements of the mouse after the mouse
is clicked at the starting point. To finish the line, click the
mouse again.

The size, shape, line width and color of the drawn objects
can be changed by selecting tools after activating the
object.
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8 Image processing
8.2.2.6 Insert text

Click the icon to add text to the image. Show the starting
point for the text by clicking the primary mouse button on
the image. 

Select font and font size from the drop-down menus. Select
style and font effects for the text. Write the text in the box.
Click the secondary mouse button over the text-edit field. 
A pop-up menu appears, where to copy or paste text.

To add the text, click OK.

Written text can be edited afterwards. Click Point and
double-click the text to be edited, or click Text  and the text
dialog opens.

Text objects can be moved by dragging. Select the object
by clicking the primary mouse button. Keep the mouse
button pressed down as the object follows the mouse
movement.

8.2.2.7 Implant tool

Implant tool allows to draw implants to calibrated images.

See chapter 5.5, Implant planning.
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8.2.3 Measurement tools

Open Measurement toolbar by selecting View ⇒ Toolbars
⇒ Measure.

8.2.3.1 Inaccuracy in length measurements

Measurements can only be made for original images taken
with the software. Measurements of imported images etc.
are not reliable without manual calibration.

Measurement results might be inaccurate due to incorrect
calibration, projection magnification errors and projection
changes. 

In panoramic images, the horizontal and vertical
magnifications are the same only in the focal trough.
Horizontal measurements from panoramic images are
unreliable. The angulation of the object being imaged
affects the dimensional accuracy of the image.

If the object deviates from the sharp image layer by 3 mm,
the result is a 0.8% fault in the image if measured from the
center area of the image. If measured from the edge of the
image, inaccuracy is 5.0% maximum.

Unit Program Measurement inaccuracy

OP100 D/
OP200 D

P1-P4, P8  +/- 0.18 mm (=2 pixels) or 5% whichever is bigger *

P5  +/- 0.18 mm (=2 pixels) or 7% whichever is bigger *

P6-P7  +/- 0.18 mm (=2 pixels) **

P9  +/- 0.18 mm (=2 pixels) *

OP30  +/- 0.18 mm (=2 pixels) or 5% whichever is bigger *

OP300 +/- 0.2 mm (=2 pixels) or 5% whichever is bigger *

Sigma  +/- 1 pixel

Sigma M  +/- 1 pixel

Snapshot  +/- 1 pixel

Express  +/- 1 pixel or +/- 1% whichever is bigger
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*At the focal trough

**At the plane that is located at the midpoint between the
ear rods and perpendicular to the beam (i.e. the midsagittal
plane in the Lateral Ceph).

Furthermore measurement is not allowed in VT Projection
images and copied VT slice images due to undefined
magnification.

NOTE! The manufacturer assumes no liability for the
accuracy of the measurements in the X-ray image, if
measurement has been made in some other way.

8.2.3.2 Three point angle

Click the icon to measure the angle between the two lines.
The angle is measured counterclockwise between the first
and the second drawn lines. Lines can be drawn by
clicking the primary mouse button three times to create the
angle to be measured. The clicking order defines the angle
to be measured, as shown in the example below.

The size of the measurement text can be changed by
double-clicking the text with the point tool. Select the
desired font size from the drop-down list.

Angle measurement in panoramic images is unreliable.

OP100 D/
OP200 D

VT slice  +/- 0.5 mm

VT 2D 
measurement

+/- 0.5 mm

VT 3D 
measurement

+/- 0.5 mm
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8.2.3.3 Free angle

Click the icon to measure the angle between the two lines.
Another way to activate the free angle tool is to select
Measure ⇒ Free angle. The angle is measured
counterclockwise between the first and the second drawn
lines. Lines can be drawn by clicking the primary mouse
button four times to create the angle to be measured. Lines
do not need to intersect, the angle can also be measured
from apparent intersection. The clicking order defines the
angle to be measured as in the examples below.

The size and shape of the angles can be changed. Click
the object from the movement point and drag it to the
desired position. Movement points are all the endpoints of
lines that turn red when activating the object. 

Objects can be moved by activating  and dragging them
with the mouse.

Angle objects can also be manipulated with selection tools.

The size of the measurement text can be changed by
double-clicking the text with the point tool. Select the
desired font size from the drop-down list.

Angle measurement from panoramic images is unreliable.
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8.2.3.4 2D Measurement tool

NOTE! Before measuring 2D in VTR (slice) image adjust
the slice image perpendicular to the ROI. See chapter
5.4.7 Angle adjustment. 

Measure distance between two points with the
measurement tool. 

Straight line measuring: Click Measurement. Move
the cursor to the starting point for measurement and
click the primary mouse button. Click primary mouse
button or ESC again at the end of the last segment to
end the measurement.

Polyline measuring: Click Measurement. Move the
cursor to the starting point for measurement and click
the primary mouse button. Click the secondary mouse
button at the middle points. Click primary mouse
button or ESC at the end of the last segment to end
the measurement.

Another way to activate the Measure tool is to select
Measure ⇒ Length.

The length and direction of the measurement lines can be
changed. Click the object with the point tool from the
movement point and drag it to the desired position.
Movement points are all the endpoints of lines that turn red
when activating the object.

Objects can be moved by activating and dragging them
with the mouse.

Measurement objects can also be manipulated with
selection tools.

The distance is marked with an approximate symbol (~25,5
mm) if the measurement is not calibrated. Measurement
can be calibrated after which the distance is marked with
an equals sign (=25,5 mm). See the Calibrate section.

NOTE! Only measurements from the calibrated images are
reliable. However with VTR (slice) images are self
calibrated by the system and therefore the images cannot
be separately calibrated. Yet the VT system needs to be
frequently calibrated as described in chapter 5.6, Fiducial
search calibration.

NOTE! Only measurements from the calibrated images are
reliable.
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The size and the font type of measurement text can be
changed by double-clicking the text. Select the desired font
size from the drop-down list.

8.2.3.5 3D Measurement tool

Measure distance between two points in 3D image with the
measurement tool.

NOTE! 2D measurement tool is used when the start point
of the measurement line is placed on the VTR image. 3D
measurement tool is activated when the start point is
placed into the slice navigator window.

NOTE! Before measuring 3D adjust the slice images
perpendicular to the ROI. See chapter 5.4.7 Angle
adjustment.

1. Open reconstruction image (VTR).

2. Open navigator window from View ⇒ Navigator.

3. Click Measurement.
4. Move the cursor to the starting point in the

navigator window. Click the primary mouse button
and move the cursor to the ending point.

Fig 8.2.
5139505-100  rev  16 Instrumentarium Dental 75



8 Image processing
5. Click the primary mouse button again to end the
measurement.

The distance is marked with an approximate (tilde)
symbol, e.g. ~11.2 mm.

The start and end point slice images are shown in
the VTR window. Measuring point on the both
slice images are shown as a line segments with a
smaller cross lines. The cross line indicates the
exact measurement point on the slice image. 

6. Adjust the exact measuring points by clicking on
the line segments in VTR window. The cross line
changes to the needed point.

After adjusting the both measuring points the
exact distance is marked with an equal sign, e.g. 
= 10.3 mm.

The length and direction of the measurement line can be
changed. Click the measurement line in Slice navigator
window to activate the line. Red small movement points
are shown at the endpoints of line. Use the point tool to

Fig 8.3.

Fig 8.4.
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click the movement point and drag it to the desired
position. Adjust the exact measuring points at the VTR
window again.

Leave the 3D measurement window by clicking any other
point in VTR or Slice navigator window than the measuring
area. Mouse cursor is shown as arrow when clicking.

NOTE! 3D measurement is lost if association of VT
panoramic image and projection images is changed.

8.2.3.6 Calibration tool

Measurements made from the image can be calibrated if
there is a reference object visible in the image. When using
the Calibrate function, all distances are calibrated
according to the last measurement.

Click Calibrate and draw a line by clicking the primary
mouse button at the starting point and at the endpoint of
the calibration line. The calibration window appears on the
screen, add the accurate length. Select the measuring unit
from the drop-down list and click OK. 

Another way to activate the calibration tool is to select
Measure ⇒ Calibrate.

Use an existing line for calibration by activating the line and
clicking Calibrate. Default measurement units can be
selected from the Tools ⇒ Settings dialog.

The size of the measurement text can be changed by
activating the text and clicking Text. Select the desired font
size from the drop-down list.

Measurement objects can also be manipulated with
selection tools. 

CAUTION! The distance is marked with an approximate
symbol (~25,5 mm) if the measurement is not calibrated.
Measurement can be calibrated after which the distance is
marked with an equals sign (=25,5 mm). 
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8.2.4 Region of interest (ROI) tools

There are three different tools for optimizing contrast in
selected areas. To open the ROI toolbar select View ⇒
Toolbars ⇒ ROI tools. Click one of the three buttons to
display a circle on the image that enhances contrast. Move
the mouse to move the circle. Click the secondary mouse
button and drag the mouse at the same time to adjust the
size and shape of the circle. Click the primary mouse
button once to leave the circle in place. ROIs can also be
deleted with Delete.

ROI objects can also be moved and resized afterwards by
dragging with the mouse.

Magnification ROI.

Magnification ROI with equalization.

Equalization ROI.
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9 Creating series
9.1 Fill the template

You can add images to templates. Templates with images
are called a series.

Combine different images from the patient´s image folder
and thereby group them for study and comparison.

To create a series, select Image ⇒ Create Series.

Select the desired template from the list and click
Continue.
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9 Creating series
Drag and drop open images into templates by clicking the
secondary mouse button and dragging the image into
place.

Import images into a series. Click the secondary mouse
button on the slot and the import dialog appears.

Images that belong to the same series are also shown in
the image folder as separate images.

NOTE! Intraoral images can be captured directly into the
template (see Chapter 3.4, Image capturing with intraoral
sensors).

9.2 Change the order

To change the order of the images in a template drag one
image out of the slot and move it to other slot with the
secondary mouse button. If the template is full, you need
first drag one image out of the template and drop it outside
the template window. After rearranging the other images,
drag the image back to template.
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9 Creating series
9.3 Edit the image

The image in the slot can be edited by clicking the primary
mouse button on the image. The image appears on the
screen “independently” and can be edited. After you have
edited the image, click the slot again with the primary
mouse button and the image is returned to the template.

9.4 Delete image

If you delete an image from the image folder, the image
disappears from the series. If you delete the series, all
images included in that series remain in the image folder.
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10 Templates
Template assists you in capturing images sequentially in a
specified order and location in the patient’s mouth.
Templates can be designed for various purposes such as
bitewing series, full mouth series or any other customized
image series with mixed modalities. Import or export
templates which have been made with the software and
edit existing templates.

To open the Template dialog select Image ⇒ Edit
template. 
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10 Templates
10.1 Creating new template

Create new intraoral templates, panoramic templates,
cephalometric templates or combination templates with
different modalities by using the template editor.

Click New to create a new template.

Start by selecting the modality. Click the arrow beside the
Add slot button. Select the desired modality from the drop-
down list that appears. The first slot appears on the screen
for the chosen modality.

Add more slots by clicking Add slot. When slots appear in
the upper left corner, arrange them on the screen by
dragging. Avoid placing the slots on top of each other.

10.1.1 Changing the slot type

 Exit template editor  Add slot

 Save template  Rotate slot

 Delete  Set slot type to intraoral

 Set slot type to ceph  Set slot type to panoramic

 Set slot type to photo  Slot type undefined
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10 Templates
Manipulate any slots on the screen. Select the slot to be
manipulated by clicking it. To change the slot type, click
one of the slot type buttons.

10.1.2 Rotate the slot

Rotate the slot to the left or right by clicking rotate.

10.1.3 Undefined slot type

Create templates with undefined slots. When the template
with undefined slots is used, the undefined slot(s) can be
used for any of the four modalities. For example, when
using a template with four intraoral slots and one
undefined,  the last undefined slot can be used for a
panoramic image after the four intraoral exposures.

10.1.4 Delete slot

To remove a created slot, select the slot and click Delete.

10.1.5 Slot title

The titles for each slot in the template can be given using
the Slot title field. To give a slot title for a particular slot,
click on that slot and write the slot title in the edit-box under
slot title caption. The Slot title if given, appears on the top
left corner of the slot.

10.1.6 Saving the created template

When the created template is ready, add a name for the
template and click Save. The template is saved in the
template database and it is seen directly in the list in the
template dialog.

Close the template editor by clicking Close. If you close
the editor before saving, changes are lost.
5139505-100  rev  16 Instrumentarium Dental 85



10 Templates
10.2 Delete template

Remove the template from the list. Right click the name of
the template and click Delete on the pop-up menu.

10.3 Edit template

Edit one of the templates on the list in Template dialog.
Select and right click the template to be edited and click
Edit on the pop-up menu. The template editor opens with
the selected template. 

After selecting the slot to be manipulated, use all the tools
in the dialog. 

After you have edited the template, click Save.

NOTE! The original template is replaced!

Close the template editor by clicking Close. If you close
the editor before saving, changes are lost.

10.4 Import and export templates

Templates which have been made with the software
version 5 or later can be exported and imported. Select
and right click the template to be exported and click Export
on the pop-up menu. Click Import to import a template.
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10.5 Copy template

Click and right click the template to be copied and click
Copy on the pop-up menu.

10.6 Set as default

It is possible to select a default template for template
capturing. If a default template is defined it is preselected
in the template selection dialog when starting template
capturing. 

To set a default template select and right click the template
to be made as default template and click Set as default on
the pop-up menu.

NOTE! If "Always use default template for FMS capturing"
option is enabled (on Image Capturing tab of Tools ⇒
Settings) the template dialog is not shown at all and default
template is automatically selected. See chapter 14.1,
Settings.
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11 Printing
11 Printing
With the software print editor, print single or multiple
images on the same page. The print editor prints open
images as they are seen on screen. If you have drawings
or measurements visible, those are also printed. If only a
part of the image is zoomed, that part is printed.

1. Click Print or select File ⇒ Print.

2. Select images from the Images list.

3. When the image is activated (points on the corners),
add the image information.

4. Scale the activated image if needed.

5. Click Print or select File ⇒ Print. 

NOTE! For DICOM printing please see chapter 
14.1 Settings.

11.1 Image size in printing

If the image is calibrated in the software, it appears in the
print editor preview in 1:1 size (unless the image does not
fit on the sheet, when the images are resized to fit). See
the scale in the upper toolbar.

Ctrl+p
5139505-100  rev  16 Instrumentarium Dental 89



11 Printing
11.2 Image list

Select the images to be printed from the Images list.

11.2.1 Image information

The image information list is in the lower right corner.

The list shows the alternative information that can be
printed with the image from the database. When selected,
the information appears on top of that image. To remove
the selected information, remove the selection from the list.
Notes are printed below the image.

When Physical width is chosen, a measuring line is shown
in the upper half of the printed image. Lines can be used
for measuring distances when the scale is not 1:1. The unit
of measure is cm or inch depending on the software
settings. The width of the line and image is also shown
numerically (e.g. 3.402 cm).

Fig 11.1. When Physical Width is chosen, a measuring 
line is shown on the upper side of the printed image.
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11 Printing
11.3 Tools

11.4 Zoom

With the zoom tool, change the size of the print preview on
the screen. Click Zoom and move the cursor to the paper
preview. To enlarge the preview, click the primary mouse
button. To reduce the preview, click the secondary mouse
button. Select the zooming percentage from the drop-down
list beside Zoom.

In the upper right, there is a list of open images. Select
from the list all the images you want to print. Images
appear cascaded in the paper preview.

11.5 Arranging the images in the print 
preview

Move the images to arrange them. Activate the image by
clicking the primary mouse button on the image and drag
the image.

11.6 Resizing the images in the print preview

Freely resize the images. Click the primary mouse button
on the image to activate it. Move the mouse on to a point in
any of the four corners so that the cursor turns into a
double-ended arrow. Click the primary mouse button down
and drag the corner to reduce or enlarge the image.

Use the scale field to determine the scale for image. Use
the dropdown list or write the scale in the field. Use dots or
commas in decimal numbers.

 Exit print editor  Start printing

 Page setup  Header and footer

 Restore image size  Fit to page

 Zoom the print preview
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11 Printing
11.6.1 Fit to page

Resize the image to use the whole paper area by clicking
Fit to page. Fit to page function works only when printing a
single image.

11.6.2 Restoring the image size

Restore the image to its original size in the paper preview
by clicking Restore. If several images are shown in the
print preview, the activated image is resized.

11.7 Copy to clipboard

Copy the print preview to the window clipboard with the
Edit  ⇒ copy to clipboard command.

11.8 Page setup

Click Setup to open the page setup dialog.

Select the paper size or define the exact measurement in
the edit boxes. Orientation can be portrait or landscape.
Define the measurement units for the paper size.
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11 Printing
11.9 Header and footer on the print

Open the setup dialog for the header and footer by clicking
Text.

Define information text for the header and/or footer. Items
to be added are patient´s name, patient´s ID, date and
time, clinic name, print date, patient social security code,
date of birth and logo, or write as free text. The clinic name
is defined in the setting dialog. See chapter 14.1 Settings.
To add free text, click the primary mouse button in the field
and add the text.

The basic setting is printing with no text or markings in the
header or footer. Select where you want to add the
information and select the information from the drop-down
list. The information is added from the database.

11.9.1 Print logo

To add logo to the print, select Logo from the drop-down
menu, click Logo and browse the image to be printed.
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11.9.2 Font type

To define the font type, click Font.

Define the font style and click OK.

NOTE! Header and footer color is automatically changed
white if print background color is set black.

11.10 Start printing

Start printing by clicking Print or select File ⇒ Print.

Make the Image information list and the Images list visible
or invisible from View ⇒ Show/Hide Image List or View ⇒
Show/Hide Image info.
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11 Printing
11.11 Background color

The background color of the print is white by default. 
To change the background color black click on Background
tab of Tools ⇒ Settings.

NOTE! Empty slots in the templates are also printed with
the selected color.

NOTE! Header and footer color is automatically changed
white if print background color is set black and vice versa.
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11.12 Volumetric Tomography Images

All VT study images can be printed as well as any other
image in the software.

However if matrix view is used, there are two options in the
print editor:

– matrix view or
– all selected images from the matrix, shown as

individual images

This option can be selected from the image list in the print
editor.

11.12.1 Reconstruction images

Print slice image with the implant model. The name of
implant can be printed with the image, if you select it from
the Image Information list. 

Images list options of the reconstruction images are:

– VTR slice image
– VTR slice image with Slice navigator view
– VTR slice image with VT 3D measurement
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11 Printing
11.13   Exit print editor

Click Close to close the print editor. Another way to close
the print editor is to select File ⇒ Close.
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12 Scanning
The software captures images from any TWAIN-
compatible source, such as scanners and digital cameras.
TWAIN is a standard for linking applications and image
acquisition devices.

First install scanner according to scanner manufacturer
instructions.

Select the scanning source first. 
Select File ⇒ TWAIN ⇒ Source. 

Select the source and click Select.

To start scanning select File ⇒ TWAIN ⇒ Capture ⇒ 

Use scanner dialog according to the manufacturer
instructions.

NOTE! The software uses scanner provider´s own image
capturing software. Study its use in the scanner manual. 
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13 Import and export
13 Import and export
NOTE! 3D images can be exported from and/or imported
to the software only in DICOM file format.

13.1 Import

When using the Import function, the patient must be
selected (except with DICOM Import with patient data).

Images can be imported from different data sources such
as DVD-ROM. Image file formats can be: d32, jp2, jpeg,
png, tiff or bmp. To import images, select 
File ⇒ Import ⇒ Image.

Select the image type/modality from the list. Modality can
be changed later in the Save dialog.

Select the data source and the image. Click Import.

NOTE! When the imported image is saved, it is saved in
the patient´s folder that was open at the time of the import.
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13.2 Export

Images can be exported from the software in the following
formats: jpg2, jpg, bmp, tiff, png and DICOM.

To export the image select File ⇒ Export ⇒ Image. 
Select the export mode from the list.

WINDOW
The image is exported in the same size as displayed in the
software. If the image is zoomed so that only a part of the
image is seen, only that part of the image is exported. The
exported image is 8 bit regardless of the file format. All the
image modifications - graphics, filters etc. are exported
with the image. This export mode is recommended for use
when, for example, the image is exported to a Word
document, PowerPoint etc. The image file size is small, but
the resolution is low.

ENTIRE IMAGE
The image is exported in its original size. The exported
image is 8 bit regardless of the file format. All the image
modifications - graphics, filters etc. are exported with the
image. This export mode is recommend for use when, for
example, the image is exported in to some other imaging
software and a high-quality image is needed.

RAW DATA
Image is exported in its original size. The exported image
is 12 bit / 16 bit depending on the image format and the
original image. File formats are; png (16 bit), tiff (12 bit),
jpg2 (12 bit), and jpg (12 bit). All the image modifications -
graphics, filters etc. are exported with the image if the
image is imported to another the software. This export is
recommended for use when the image is exported to
another software and full data information is needed.
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Select the export destination, define a file name or use the
preselected name. Click Export.

CAUTION! The exported image file contains patient
information that is subject to patient information safety
regulations. The information can be viewed with many
general purpose image viewer and processing software.

NOTE! If the image is exported to another software and is
to be used for diagnostic purposes, this software must
conform to applicable local  laws and regulations
concerning patient information software.
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13 Import and export
13.3 DICOM import/export

13.3.1 DICOM import

If you import the image in DICOM format, it is possible to
include patient data with the image. If the patient data is
selected, the software creates a new patient in the patient
database or opens an existing one. When importing an
image with patient data, the software must be in No patient
selected mode.

To use DICOM import, select File ⇒ Import ⇒ DICOM ⇒
Image or select Import with patient data. Select multiple
images of one patient by pressing the Ctrl-key during
selection. Images that are imported at the same time have
to have the same modality.

13.3.1.1 3D DICOM image import

3D images can be imported into the software only in
DICOM file format.

13.3.2 DICOM export

Images and patient data can be exported in DICOM format.

To export the image select File ⇒ Export ⇒ DICOM or
click Export at image folder after selecting image(s). If you
export the image with patient data, select Image, if you
export the image without patient data, select Anonymous.
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13 Import and export
Select file type and destination and click Export.

NOTE! In the DICOM Settings dialog, define whether the
DX, PX and IO images are exported as raw data (for
processing) or with the software modifications (for
presentation).

NOTE! When exporting VT studies, images are exported
as separate image files. See chapter 13.7, Volumetric
Tomography (VT) import & export, for exporting VT
studies. 

13.3.2.1 3D DICOM image export

3D images can be exported from the software, only in
DICOM file format. Both the 3D, or "multifile", and
Enhanced CT, or "single file", formats are supported. The
format can be selected from the export dialog. Also the 3D
or E3D images can be made anonymous by selecting the
corresponding option from the export dialog.
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13.4 Create DICOMDIR

To create DICOMDIR go to File ⇒ Export ⇒ DICOMDIR,
the following dialog opens:

The destination directory for the DICOMDIR file can be
selected by clicking Open dialog. The destination directory
can also be added manually in the edit box.

When DICOM Export is launched the currently open
patient is chosen to be exported automatically.

To add other patients to the Export list, click Add Patients,
which opens the Patient Search dialog. From the dialog,
one patient is selected at a time to be added to the export
list. 

Studies contains all the studies of the selected (blue)
patient

All the images of a selected study (blue) are shown in
the preview window. Note that even though many
studies are checked at the same time, only the image
of the selected study is shown.

When the patient checkbox is gray, only some of the
patient studies are included in the DICOMDIR (above). 
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13 Import and export
When the patient is checked, all the patient’s studies are
included in the DICOMDIR. 

Click “Anonymize“ checkbox if DICOMDIR is needed
without patient data.

When exporting CT images, choose the applicable 3D
image format: CT or Enhanced CT (recommended).

The Create DICOMDIR button creates the DICOMDIR
from the checked patient’s studies or images to the
selected directory. When Study is checked, all images of
the study are selected. The images to be exported can be
selected or unselected individually.

Each patient’s files are stored in their own, patient-
specific directory, which is named after the patient
according to DICOM standard naming conventions.

If the patient doesn’t have any images, the patient
does not appear in the DICOMDIR file. 

NOTE! In the DICOM Settings dialog, define whether the
DX, PX and IO images are exported as raw data (for
processing) or with the software modifications (for
presentation).
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13.5 Importing DICOMDIR

To import DICOMDIR file, go to 
File ⇒ Import ⇒  DICOMDIR.

The DICOMDIR file is selected from the top (open dialog).
All the patients included in the DICOMDIR file are shown in
the patient list.

When a patient is selected, all the studies of that patient
are shown in the studies list. Images may be imported from
many patients at the same time. 

Images may be selected from the image list.

if the patient is already in the database, the images are
imported accordingly

if the patient does not exist, a new patient is created

Import Images button imports all the selected images  into
the software. 

When a study is checked, all the selected images of the
study are imported. When a patient is checked, all the
selected studies and selected images of the patient are
imported.
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13.6 FMS Import/Export

CliniView 6.4 and later supports FMS Import/Export.

13.6.1 FMS Import 

FMS Import only works with images exported with the
software’s own FMS Export feature.

To import the FMS, select File ⇒ Import ⇒ FMS.

Select one image belonging to FMS and click Import.

13.6.2 FMS Export

To export, the FMS window must be open and active
(uppermost window). Select File ⇒ Export ⇒ FMS, and
select the export mode from the list.
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Window

The full FMS view is saved as one image. Supported
formats are: jp2, jpg, png, tiff, and bmp.

All Images

All images are exported separately in their original size.
Color depth is either a) the same as the original image
imported into the software, or b) 24-bit color.

24- bit image format option selected

The image is exported in its orginal size (24-bit RGB), but
all image modifications, graphics, and filters are included
with the image during export. This is recommended for use
when, for example, the image is exported to another
imaging software program.

24- bit image format option not selected

The image is exported in its original size. The bit depth of
the exported image is the same as the bit depth of the
image in the software. All the image modifications -
graphics, filters etc. are exported with the image, but only
the software can read them. This export is recommended
for use when the image is exported to another software
and full data information is needed.

Define the export file name or use the preselected name.

NOTE! If the name of an exported FMS image is changed
afterwards the series cannot be imported back to the
software.

Select the export destination and click Export.
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13.7 Volumetric Tomography (VT) import & 
export

The software supports importing and exporting of whole VT
studies (including VT panoramic image, projection and
slice images) from one software workstation to another
software workstation. VT study transferring can only be
proceeded between two software workstations. VT studies
are exported with the software specific format, and
therefore they cannot be effectively viewed with 3rd party
applications.

Individual VT images can be imported and exported
between two software workstations and also to third party
software.

13.7.1 VT import

To import VT study, select File ⇒ Import ⇒ VT study.

Select one image to be imported. Click Import. The import
dialog shows all the images, which are connected to the
selected image. If there are several types of images of the
same VT study in one directory, the images needed to be
imported can be selected using the options shown in the
bottom left corner of the VT import dialog.
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13.7.2 VT export

To export a VT series, or a VT study, the VT series must be
open and active  (topmost window). 
Select File ⇒ Export ⇒ Image ⇒ Raw data.

Following options are available: 

In addition to the selected series export:

– Associated panoramic image
– All associated projection series
– All associated reconstruction series
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Select the files to be exported and define the export file
name or use the preselected name. Click Export.

NOTE! If the file name of an exported VT image is changed
afterwards the series cannot be imported back to the
software. 

13.7.3 Export of an individual VT image

When it is needed to get an individual slice or projection
image exported to a 3rd party application, first make a copy
of the particular image using create copy command, see
also chapter 15.2.1 Create copy of an individual VT image.
Then export the created image using the Export ⇒ Image
⇒ Entire image command.
5139505-100  rev  16 Instrumentarium Dental 113



13 Import and export
13.8 Export patient to Viewer

NOTE! 3D and Scout images are not exported.

When it is needed to see all patient images (including
Volumetric Tomography images) without the software,
view the images with the software Lite, which is stripped-
down software version of the software.

To view the images export them with the software Lite.

1. Select patient.

2. File ⇒ Export to viewer.

3. Browse for folder location. Click OK.

4. Wait until the exporting is finished.

5. The software Lite and all image files have been
exported to the folder.

6. Send the folder as it is or burn the folder to the CD.

7. View the images with the software Lite viewer.

NOTE! Use a read-only media when submitting the
exported images and measurement data to the refering
dentist.

13.9 Quick Import

Quick import is a feature that makes it easy repeatably
import arbitrary number of images of one patient from one
specific directory. The use of this feature is beneficial when
images of patient need to be imported e.g. from an USB
device such a camera.

Before Quick import can be used, the settings needs to be
configured, see chapter 14.1.5, Quick Import.

1. Copy images into the import folder, or insert the media
or device into the configured drive.

2. Have a patient open in the software.

3. Choose the Quick Import command from the File
menu or shortcut Ctrl+I or Quick Import toolbar button.

4. Image files are now searched from the import folder,
and from any subfolder. The progression is indicated
in a dialog and the images are opened into the
software.
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5. If the automatic file deletion option was enabled, all the
files that were opened into the software will now get
deleted from the import folder.

6. Save the images.

NOTE! All imported images will be associated to the
patient that is currently open in the software, regarless of
the possible patient information that they might have
contained earlier. Use the move image feature to correct
any faulty image - patient associations.

NOTE! The files in the import folder, need to have correct
extensions for the software to recognize them as image
files: .jpg, .jpeg, .jp2, j2k .png, .bmp, .dcm, .d32, .tif or .tiff.

WARNING! If the option of deleting the imported images is
enabled in the settings, do not insert any other kind of
media or devices into the configured drive and folder, to
avoid images to get accidentally deleted.

13.10 Quick Export

The Quick Export feature provides an easy way to export
an arbitrary number of images of one patient out of the
software. 

Quick import can be used, the settings needs to be
configured, see chapter 14.1.6, Quick Export.

When the Quick Export command from the File menu or
shortcut Ctrl+E is given, all open images are exported into
the selected directory. Exception: VT projection series, VT
reconstruction series and FMS examinations are not
exported.

13.11 Instant Export

The Instant Export feature provides a fully automated
export of captured images.

Instant import can be used, the settings needs to be
configured, see chapter 14.1.6, Quick Export.

When ever a captured or scanned image is saved in the
software for the first time, it gets automatically exported in
the selected export directory. Exception: VT projection
series, VT reconstruction series and FMS examinations
are not exported. Imported image files are not exported
with the Instant export feature.
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14 General settings
14.1 Settings

To open settings select Tools ⇒ Settings.

14.1.1 General

Clinic name
Add the clinic name in the edit box. The name of the clinic
is shown in the image printout if it is selected in print editor. 

Appears in printing if selected. The clinic name is also
embedded into the exported DICOM images and images
sent to DICOM archives. The "Institution Name" DICOM
tag (0008,0080) is used for this purpose.

Measurement units
Set the default measurement units to be used for image
measurements (see Chapter 8.2.3, Measurement tools). 

Show monitor test image at start-up
Launch monitor tester when the software is started.

Intraoral images in a FMS open in large (3/4) size
The image enlarged in FMS.

Show American numbering on teeth
Shows either American or European numbering on teeth.

Bypass save dialogs
If the Bypass option is selected, images can be saved
without any dialogs appearing on the screen.
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Show warning if patient ID is not given

Disable patient search when bridge is in use

Show launch button
Launch this button in the upper toolbar to have a quick
connection/start to another program.

Contrast/brightness sensitivity
Adjust contrast and brightness sensitivity 
(see Chapter 8.1.5, Adjust contrast and brightness).

14.1.2 Background

Work Area
Select the background color of the software main window.

Print background
Change the color of the print background.
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14.1.3 Image Dialog

Show image folder when a patient is selected
Automatically opens the image folder after selecting the
patient.

Image Dialog rows
Hide or show categories in the image folder.

14.1.4 Image capturing

Mirror lateral images horizontally when captured
Mirrors lateral image automatically after capturing.

Mirror cephalometric PA/AP images horizontally
Mirrors PA/AP images automatically after capturing.

Tile intraoral images when capturing
Places images horizontally next to each other during image
capturing.

Autosave images after capturing session
Saves images automatically after image capturing.

Show pan/ceph images on full screen after capturing
5139505-100  rev  16 Instrumentarium Dental 119



14 General settings
Always use default template for FMS capturing
The default template is always used and no template
selection dialog is opened when starting a template
capturing session. 

NOTE! Define the default template. 
See section 10.6 for instructions to define default template.

End FMS capturing automatically when template is full

14.1.5 Quick Import

Quick Import feature is enabled by checking the check-
box.

The path must be configured to the folder from where the
image files will be searched. In order to use a removable
device, use the Windows Computer Management - Disk
Management, to assign a drive letter for the device, and
then use that drive letter, and possibly a subfolder under
that, as the import folder. It is not recommended to use the
drive letters in the beginning of the alphabets because
Windows assigns them to any new drives attached to the
machine, with no explicit drive letter assignment. Thus to
avoid conflicts, it is safer to assign a drive latter, what is
more unlikely used for other purposes.

Filtering conditions must be defined for the imported
images: time and file size. For those images, whose image
type cannot be determined by the software, a default
image type to be used must be selected. 

There is an option to define whether the imported images
will be automatically deleted from the import folder.

WARNING! The deleted images cannot be recovered.
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WARNING! The images will get deleted, whether the
image is saved into the software after the importing or not.

WARNING! If the import folder is a removable media or
device, plugging in a wrong media or device to the
configured drive, will cause image files from the wrong
media or device deleted.

14.1.6 Quick Export

Quick export feature can be enabled by checking the
check-box. This enables the user to issue a Quick Export
command, when needed.

Alternatively, or in addition to that, the Instant export
feature can be enabled by selecting the image types, that
the user wants to get exported.

All the other settings of this dialog are common for the
Quick export and Instant export. Define the path for the
target export folder to be used. Also an option can be
selected to create a patient specific subfolder.

The export type needs to be selected for the exported
images, Raw, Entire image and DICOM. See chapter 13.2,
Export, for explanations for the export types. When using
DICOM export type, the DICOM SOP class that will be
used is defined in the DICOM SOP Class settings. CB3D
images can only be exported using the  DICOM exporting.

The image file format to be used for the exported images
must be defined. Notice that D32 format can only be used
with Raw export type, and DICOM format can only be
used, and must be used, with DICOM export type. 

There is an option to automatically delete the exported
image from the harddrive, either when the patient is closed,
application is closed or when application is started. This
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does not affect the images in the software, it only clears the
exported images. This option should only be used if the
exported images are always copied out of the export
directory, before the specified deletion condition is
triggered.

NOTE! FMS examinations cannot be exported.

NOTE!  The following image types cannot be exported with
these methods: VT projection series, VT reconstruction
series and FMS examination.

14.1.7 VT

Projection display
Stack view and matrix view default options can be selected
for the projection series.

Reconstruction display
Stack view and matrix view default options can be selected
for the reconstruction series.

Search fiducials automatically after capturing
The fiducial search can be started automatically right after
the image capturing.

Start reconstruction automatically after fiducial search
The reconstruction task can be started automatically right
after the fiducials have been searched.
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14.2 Default image settings

In the Default image settings, select the default gray scale
conversion method for every modality. These default
settings are applied to the image after image capturing.
The settings are not applied to imported or scanned
images.

Select Tools ⇒ Default image settings.

Adjust the contrast, brightness and gamma curve from the
slide bars and select the default base operation with the
checkbox. Auto brightness can also be selected. The
default gray scale conversion is used when the image is
displayed for the fist time.

If the “Calculate brightness from contrast value” box is
checked, the brightness is calculated automatically from
the contrast value after image capturing.

Different filters such as edge enhancement and sharpening
can also be set up as automatic pre-processing functions.
Select the operation from the right side column and move it
with the arrow button to the left column. The pre-
processing functions work only after image capturing.
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Default factory settings are:

1. For intraoral imaging with Sigma:

2. For Intraoral imaging with Sigma M:
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3. For intraoral imaging with Snapshot:

4. For intraoral imaging with Express:
5139505-100  rev  16 Instrumentarium Dental 125



14 General settings
5. For OP30 panoramic imaging: 

6. For OP100 D/OP200 D Panoramic imaging:
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7. For OC100 D/OC200 D Cephalometric lateral imaging:

8. For OC100 D/OC200 D Cephalometric PA/AP 
imaging:
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9. For OP300 Panoramic imaging:

10. For OP300 Cephalometric Lateral imaging:
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11. For OP300 Cephalometric PA/AP imaging:

12. For OP300 Lateral TMJ imaging: 
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13. For OP300 PA TMJ imaging: 

14. For OP300 Carpus imaging: 
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15. For OP300 Scout imaging: 

16. For VT Projection imaging:
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17. For VT Reconstruction imaging: 

These settings only apply to images that are captured with
the software. These settings do not apply to imported or
scanned images.
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14.3 Installed devices

The installed devices, which are used with the workstation,
are selected during the software installation. Change these
selections at any time after the installation.

Add devices by selecting Tools ⇒ Installed devices

NOTE! IntraCam is in the dialog only when Intra Camera is
installed to the PC.

To use an X-ray modality, install the sensor-specific gain
file. See Installation Manual chapter Gain installer.
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14.4 Intra

14.4.1 Default exposure values

If you are using constant exposure values, set them in
Default exposure settings dialog (Tools  ⇒ Intra ⇒ Default
exposure values). The exposure values are  automatically
stored in the software and shown in image info.

See Chapter 14.2, Default image settings.

14.4.2 Sigma settings

To make modifications to the Sigma default settings, select
Tools ⇒ Sigma settings.

Time limits

Use the slide bars to adjust the Integration time. This is the
time the sensor is activated for image capturing. The
integration time must be longer than the exposure time.
The recommended integration time is twice the exposure
time.

Use the slide bars to set the proper time-out value. This is
the time the software waits for the exposure after the
systems warm up.

NOTE! Avoid keeping the sensor active unnecessarily. 
It may affect image quality.
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14.4.2.1 Battery refreshment

NOTE! These battery refreshment instructions concern
Sigma electonics until s/n 1954 or newer units which are
used without an external power supply.

The Sigma electronics box battery should be refreshed
when the software recommends this. The battery
refreshment dialog appears on the screen.

Click Yes to start refreshing the battery. In refreshing, the
battery is first discharged and subsequently recharged.
The total time depends on whether an external power
supply is installed or not. The operation takes
approximately 8 hours when an external power supply is
used and about 14 hours when only USB charging is used.

If you click No, the software recommends refreshing when
the software is turned off.

It is recommended to refresh the battery after working
hours and leave the battery charger on overnight. 

Click OK.

However, one hour of charging after a 5 hour discharging
period is enough to start capturing images. To do this,
select Tools ⇒ Sigma settings.
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To discontinue battery refreshment, click Abort.

When a new battery is installed, you need to Reset the
battery total wear counter.

NOTE! During refreshment, images cannot be taken. If the
refreshment cannot be started when suggested, click No.
The software suggests refreshment again after exiting the
program.

NOTE! When refreshing the battery, the PC must be on.

When the battery is
refreshed, the software
resets the battery wear
counter.

To see the battery info
select Help ⇒ System info.

To abort the System info, click Close.
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14.4.3 Sigma M settings

To change SigmaM settings go to Tools ⇒ Intra ⇒ 
Sigma M settings.

Capture Settings

Select the integration mode according to the type of the
used X-ray unit (AC or DC unit).

Use the slide bar to adjust the integration time. This is the
time the sensor is activated for image acquisition. The
integration time must be longer than the exposure time.
The recommended integration time is twice the exposure
time.

Use the slide bar to set the proper time-out value. This is
the time the software waits for the exposure. The timeout
timer starts when the capturing session begins and after
every image capture.

Sensor selection

Set how the sensor is selected before image capturing.
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If various sensors are used or it is needed to make
sure that the connection is made to the right sensor,
select ‘Show sensor selection dialog when starting
capture’.

In this mode the software shows a dialog ‘Select
device’ before image capturing.

NOTE! If this setting is selected, the software shows only
two image capture buttons for Sigma M image capturing.
There are no separate buttons for small and large Sigma M
sensors, as the selection is not done until in the ‘Select
device’ dialog.

If only one sensor is mostly used select ‘Use
preselected sensor’. In this mode the software keeps
using the preselected sensor and it is not needed to
select device before each exposure.

Preselected sensor can be changed by refreshing the
sensors list and enabling the sensor.

Only one sensor of each size can be selected.

NOTE! The grayed sensors in the list is already
associated, but the power is off.

The sensor must be switched ON and configured for
WLAN (see Sigma M User manual for configuration
instructions) before it appears in the sensor list.
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14.4.4 Snapshot settings

To change Snapshot settings go to Tools ⇒ Intra ⇒
Snapshot settings.

Time limits

Use the slide bars to adjust the integration time. This is the
time the sensor is activated for image acquisition. The
integration time must be longer than the exposure time.
The recommended integration time is twice the exposure
time.

Use the slide bar to set the proper time-out value. This is
the time the software waits for the exposure. The timeout
timer starts when the capturing session begins and after
every image capture.

Image quality settings

The sensor operates in two image quality modes. The
standard quality mode provides good performance for most
clinical needs.

The high quality mode requires higher dose and image
processing time. The file size is larger. On the other hand
high quality mode provides the best possible.
5139505-100  rev  16 Instrumentarium Dental 139



14 General settings
14.4.5 Express settings

14.4.5.1 Default exposure values

If you are using constant exposure values, set them in
Default exposure settings dialog (Tools menu ⇒ Intra ⇒
Default exposure values). The exposure values are
automatically stored in the software and shown in image
info.

See Chapter 14.2, Default image settings.

14.4.5.2 Express Setup

The setup dialog can be found in the software
Tools ⇒ Intra ⇒ Express Settings. 
See the unit user’s manual, installation and 
set-up instructions for more detailed information.

14.5 OP30 settings

The setup dialog can be found in Tools ⇒ OP30 settings.
See the unit user’s and installation manual for more
detailed information.
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14.6 CB3D settings

14.6.1 3D-link setting

The software is not able to display 3D images. Instead a
third party software is used for 3D image display. The
software offers configurable 3D-Link for integration with 3D
image display and planning applications. 

To set up 3D-Link, select 
Tools ⇒ Cone Beam 3D Settings ⇒ Applications

To set a new 3D viewer Click Add.

Select application type, the application name and browse
the executable file path for the application. 

If the application uses the memory of the display adapter,
click the check box on 'Force user to close application
before image capturing'.

It is possible to set the software to launch a application
automatically after the software has received a 3D image.

Select "Open captured 3D images automatically to
application" checkbox to activate the launch.
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14.7 Settings for the intraoral camera

To open Settings dialog click Start intraoral camera and
Settings.

Close after image

It is possible to define the time period to the captured photo
to stay at the top of the screen. To change the settings
click Settings in the intraoral photo capture dialog. Use the
slide bar to adjust the "Close after image snap"- time.  

Shortcuts

You can capture images by using Intraoral Camera
completely with shortcuts keys. Define their own shortcut
keys for starting IntraCam capturing, taking an IntraCam
image and ending IntraCam capturing in the IntraCam's
settings dialog (see chapter 3.6, Taking intraoral
photographs for default values).

Capture delay

You can set a delay between IntraCam's button click and
actual image capture. This feature is useful for preventing
camera shake caused by button press. Set the value in the
Capture Delay editbox of IntraCam's settings dialog.
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14.8 Contrast and brightness of the monitor

NOTE! This applies only to CRT type displays.

To view images optimally, the contrast and brightness of
the monitor must be adjusted properly. The procedure is as
follows:

Set the contrast to maximum (100%).

Set the background color of the Windows desktop to black
and minimize all open windows.

Set the brightness of the monitor to maximum.

Shift desktop area a so that it is distinguishable from 
area b.

Decrease the brightness until the difference between area
a and b cannot be seen. Normally the brightness value of
the monitor is between 30 and 45.

Put the desktop area back in its place and set the
background color as desired.

The monitor can be adjusted quickly with the software’s
own monitor test. Click Tools/Monitor Test and adjust the
monitor settings so that the test image is seen properly.
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15.1 Copy to and paste from Clipboard

Images can be copied to the Clipboard either as shown on
the screen or with their actual size.

To copy an image to the Clipboard as shown on the
screen, select Image ⇒ Copy view to Clipboard. Image
modifications such as brightness, contrast and overlay
graphics is copied.

To copy an image to the Clipboard in its original size,
select Image ⇒ Copy full image to Clipboard. Image
modifications such as brightness, contrast and overlay
graphics is copied.

Images in the Clipboard (CF_BITMAP format) can be
imported into the software as photo.

To import the Clipboard image into active patient in the
software, Image ⇒ Paste from Clipboard. 

15.2 Create copy

This function creates a complete copy of the original
image. Use this, for example to compare the same image
with different modifications, or to print the same image with
and without modifications.

There is no difference between original and copied images.
If you save the image copy, you have two similar images in
the image folder. There is no limit to how many copies of
image can be created.

15.2.1 Create copy of an individual VT image

Created copy of the image is a separate image, which
does not belong to the VT image series.

When exporting an image to the third party software, it is
recommended to export a copy of the image as a separate
image, not image series. See the chapter 13, Import and
export for more detailed instructions about exporting an
individual image.

Ctrl+c

Shift+Ctrl+c

Ctrl+v
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Following options are possible when a copy is created of a
VT slice image:

– VTR slice image
– VTR slice image with a copy of the slice navigator

view
– 3D measurement in VTR slice images with a copy of

the slice navigator view

15.3 Toolbars

To display a toolbar or remove it from the display, select
View ⇒ Toolbars and select the toolbar to be shown/
removed.

15.4 Window control

The appearance of the windows can be controlled by
selecting Window.

Cascade

When you have more than one image open at a time,
images can be placed on top of each other by clicking
Cascade or by using shortcut key Ctrl + G.

Tile

To view all open images next to each other at the same
time, click Tile or by using shortcut key Ctrl + T.

To close all images, click Close All Windows.

To hide all windows, click Minimize All Windows.
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Full screen view

To set the image full screen select View ⇒ View full
screen. Click ESC on the keyboard to quit full screen view.
Zoom the image in full screen view. The navigation window
is shown in upper left corner when zooming.

Show images on Top

It is possible to show selected images always on top in the
workstation screen. When this option is activated, opened
image(s) always stay-on-top of the screen e.g. even if the
software is minimized. To have this feature enabled
activate Image ⇒ Show images on Top or use CTRL+F
shortcut key. When images on Top option is activated and
the examination of image(s) is/are over the feature can be
disabled by deactivating Image ⇒ Show images on Top or
by using CTRL+F shortcut key again.

NOTE! If several images are selected to stay on top, then
activation/deactivation of images may be bit slow. 

15.5 Full screen view

To set the image full screen select View ⇒ View full
screen. Click ESC on the keyboard to quit full screen view.
Zoom the image in full screen view. The navigation window
is shown in upper left corner when zooming.

15.6 Light box

To view the light box, select Tools and light box.

15.7 Selecting the language

Select Tools and Languages and select the language from
the list.

15.8 Creating Backup

To create a full backup of the database and images please
see the instructions in the software Installation Manual.

NOTE! Take regularly back up from database and image
data.
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15.9 Touch screen mode

In case you are using a touch screen monitor, use the
software Touch Screen mode. It provides several usability
enhancements designed for usage without a mouse and
with a smaller display size.

Set the Touch Screen mode on and off, with the command
in the Tools ⇒ Mode menu. The software must be
restarted before the change takes effect.

The most important change is the new tool: secondary
mouse button. With this tool perform actions that are
usually done with the secondary mouse button. Such
actions are e.g. pop-up menus and drag and drop of
images into Status View and Study Manager.

The zooming of an image is done with two separate zoom
buttons: zoom in and zoom out.

By default, some of the toolbars are hidden in this mode,
and the ones shown are located in the bottom and right
sides of the software main window. Reason for this is the
typically smaller size of the touch screen monitors and the
way users have to use their hands to interact with the
software. Feel free to set more toolbars visible when
needed, and move the toolbars to desired locations on the
display, according to your preference.

15.10 Optional Resolution image capturing and 
processing with test tool Digital Kit 
68795 according to EN61223-3-4 and 
DIN6868-151

It is important to capture and process the image taken with
the Test Tool Digital Kit (part no. 68795) according to the
following instructions. In any other case, the processed
image may give erratic results.

1. Position the test tool kit

2. Set the exposure values according to kit instructions

3. Capture image
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4. In the software, select Restore Original Image, which
removes 
e.g. Sharpen/media filters

5. In the software, zoom image 169%

6. Adjust brightness and contrast if required

7. Check the result from the image

8. Save the image if necessary

Without the CU filter you can obtain a higher resolution, but
this is not according to standard.

15.11 Monitor test

To start the monitor test, select Tools ⇒ Monitor Test ⇒
Start Test.

Go through all tests and select Pass or Fail for each test.
See test details by clicking the question mark.

Monitor test settings

To open monitor test settings, select Tools ⇒ Monitor Test
⇒ Configure.
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Results folder
Determines where test results are saved.

Keep results (days)
Determines how many days results are stored.

Automatic check notification
Determines whether automatic check notification is sent to
the user.

Short-term tests (days)
Determines how often short-term testing is recommended.
Notification is sent to the user if automatic check
notification is enabled.

Long-term tests (days)
Determines how often long term testing is recommended.
Notification is sent to the user if automatic check
notification is enabled.

The user is notified when testing is required.
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Create a report

To create a monitor test report select Tools ⇒ Monitor Test
⇒ Create Report.
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16 DICOM functions in CliniView DICOM
NOTE! CliniView DICOM is a separate product and must
be ordered separately before DICOM services can be
used. See the software installation manual.

16.1 DICOM mode

The software has two working modes; Normal mode and
DICOM mode. DICOM mode is set automatically to ON
when some of the DICOM-components has been installed
(see the software  installation manual). 

The software can be set to DICOM mode from Tools ⇒
Mode menu, but without installing DICOM components or
DICOM services - Worklist, Storage, Print, Query/Retrieve
can not be used. Only DICOMDIR and Study manager are
available. 
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16.2  Worklist, SCU

The patient and study information can be imported into the
software from the hospital information system using the
Worklist service.

The Worklist window opens automatically in the software
DICOM when the software is started.  

16.2.1 Searching studies

The worklist dialog can work in two different modes.

16.2.1.1 Indirect search

In this mode the studies that are pre-filtered by the static
filters defined in the worklist configuration dialog are
shown. See chapter 16.10, DICOM configuration dialog.

The list of studies can be filtered by the user with the filters
shown at the top of the dialog: patient name, patient id,
accession number, requested procedure id and scheduler
physician. 

The studies are filtered automatically as the new criteria is
written.

The list of studies can be refreshed using the Refresh
button.

The clear button removes any user defined filtering.
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16.2.1.2 Direct search

In this mode the studies are directly queried from the
worklist server, using only the filters that are provided by
the user: patient name, patient id, accession number,
requested procedure id, scheduled physician, station (AE
Title), modality (or several modalities, separated by a
space) and study date.

A new search is initiated when the Search button is clicked.
The clear button removes any filtering used. If the Keep
filters option is selected, the last used search criteria is
saved for the next time.

16.2.2 Selecting a study

Select the patient from the list and click OK to import
patient and study information into the software. 

In case the patient already exists in the software database,
the patient is opened and a study is created and activated.
Otherwise, the software automatically creates that patient
in the database.

From the worklist dialog, only one study can be selected at
a time. If the worklist contains more than one study for a
patient for the same day, when opening one of these
studies, a dialog having all these studies is shown, where
user can select all or none of these studies to be created in
the software. 

If the worklist dialog is closed without selecting a study,
you can continue using the software normally, e.g. by
opening patient from the software database.
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16.3 Storage, SCU

This function allows sending of one or several images to a
DICOM archive.

The active image (open in the software)  is stored by
selecting DICOM ⇒ Store.

All patient’s images are stored by DICOM ⇒ Store all.

NOTE! When it is needed to get an individual slice or
projection image stored to DICOM archive, first make a
copy of the particular image using create copy command
and then send the created image using the DICOM ⇒
Store. The whole projection or slice image stack is not
possible to send to DICOM archive.

NOTE! In the DICOM settings dialog it can be configured
whether a raw data (for processing) or the software
modifications (for presentation) will be stored. However,
this concerns only those image types for which the DICOM
standard allows this.

NOTE! In the DICOM Settings Storage section there is an
option "Copy slot title to Image Comments when storing an
FMS". If this option has been selected and images are
being stored as complete full mouth series, the slot title is
written to Image Comments tag (0020, 4000) instead of
image notes.

16.3.1 Monitoring of the queue

When sending an image, it is queued before it is delivered
to the selected destination. The Send Service Control
allows the state of the queue to be viewed.

Click the primary mouse button on the Send Service
Control icon in the system tray at the bottom of the screen.
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The “Send Service Control” window opens.

Click Delete to delete a task(s) with Sent, Error, or Pending
status.

Click Send to resend the task(s) with Sent or Error status.

Click Hide to hide the “Send Service Control” window.

When the computer is booted, it tries to send the failed
images again.

If the storing of an image fails for some reason, it is
automatically resent, according to the user settings.

The successfully stored images are automatically cleared
from the list after 24 hours.

The image’s stored/unstored status appears in the lower
corner of  the software main window: black for stored or
grey “S” letter for unstored. The status can be changed
manually if desired by primary clicking the mouse and
selecting the status from the pop-up menu.
5139505-100  rev  16 Instrumentarium Dental 157



16 DICOM functions in CliniView DICOM
16.4 Storage Commitment

If the Storage Commitment -feature is enabled, a storage
commitment request is automatically sent to the DICOM
archive, after storing the image.

The following additional status is shown in the Storage
SCU monitor for stored tasks:

Commitment Pending - The Storage Commitment
request for this image is not yet sent, but it will be sent
according to the configured parameters.

Commitment Queued - The Storage Commitment
request has been queued, and is waiting for its turn.

Committing - The Storage Commitment request is
being sent.

Waiting for Commitment Report - The Storage
Commitment request has been sent, but the report
from the DICOM archive is not yet received.

Waiting for Commitment Retry - The sending of
Storage Commitment or the receiving of the Storage
Commitment report has failed, and the request is
waiting for the automatic retry, as configured.

Committed - The Storage Commitment report has
been received, with success status. The image is now
stored in the DICOM archive.

Commitment Failed - The Storage Commitment has
failed, and it is not automatically retried again.

The user can manually retry to send the commitment
request, if the commitment is failed or waiting for
commitment retry, using the Request Commitment -button
at the bottom of the window.

The commitment status of an image is shown in the tooltip
of the S symbol in the lower left corner of the software main
window.
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16.5 DICOM printing

To enter DICOM print editor, select DICOM ⇒ Print.

In addition to the software normal printing, DICOM print
offers the DICOM layout tool, which can be used for
printing multiple images on the same page 
(See also Chapter 11, Printing).
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       

With Toggle Grid mode set DICOM layout print mode. 

With Set Grid Size define the size of the grid.

In the software, choose freely the grid size, but some
DICOM printers may have limitations. Check from DICOM
print supplier which grid sizes are supported.
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16.5.1 Physical Width measure

When Physical Width is chosen, a measuring line is shown
in the upper side of the printed image. The line can be
used for measuring distances when the scale is not 1:1.
The unit of measure is cm or inch depending on the
software settings. The width of the line and image is also
shown numerically (e.g. 3.402 cm).

NOTE! Not all DICOM printers are capable of retaining the
image scale. Use the overlay graphics tools of the software
rather than making measurements from the image printed
on paper.

If the size of the image is relevant, image calibration should
always be checked before printing.

The scale of the DICOM print is retained only if:

– the DICOM printer device supports the Requested
Image Size tag

– the layout mode is used with a 1x1 grid
– the image is small enough to fit on the paper (or film)
– scale 1:1 is selected from the Print Editor

When making measurements from the printed image, use
the Physical Width parameter to verify the scale of the
image.
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16.5.2 Background color

The background of the print is transparent by default. To
get the background black instead, the following steps
should be taken:

– Make sure that the DICOM printer device in use
supports setting of the Border Density and Empty
Image Density attributes.

– From the DICOM printer specific settings, from the
Tools - DICOM Settings dialog, set both the Border
Density (2010,0100) and Empty Image Density
(2010,0110) to BLACK.

– From Tools - Settings dialog set the Background
Color to Black.

16.6 Study manager

The Study manager is used to:

– Control image saving so that all captured images are
sent to a certain study – Activate operation 

– Display which study the image in the active image
window belongs to 

– Create a new study 
– Edit the selected study 
– Delete studies
– Move studies to another patient

By clicking Studies, a window is shown that contains a list
of the patient’s studies. 
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Study button up

Study button down (study manager is visible)

In the software DICOM, a study is selected and activated
automatically when it is imported from the worklist.

The Study manager has five buttons: 

1. New: Adds a new study 

2. Edit: To edit a study 

3. Delete: Delete a study - after clicking Delete, the
user must confirm the deletion. If the study
contains unstored images, the user is notified and
deletion must be confirmed.  

4. Activate: Activates a study (marked with an arrow
in front of the study) 

5. Move: Moves a selected study to another patient
chosen with the Patient search dialog.

The study manager contains four columns by default:
Status, Date, Modality,  and Study Instance UID.

Columns can be added and hidden by right clicking on the
study manager window.
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The pop-up menu contains Columns. When clicking
Columns, a dialog is opened where the user may
select the visible columns for the study manager. The
column order may be altered by dragging and
dropping the columns  

Column selections can be dragged to change their
positions in the columns dialog

Position and selected columns are remembered 

The sorting of the columns may be changed by clicking
the column caption 

Status: may show four different study status: 

1. Waiting: no images have been captured.

2. Captured: one or more images have been captured in
the study and all the images have not yet been stored 

3. Stored: shown when all the images in the study have
been stored 

4. Verified: shown when all the images of the study have
been stored and storage commitment is received
successfully.

The status of a study is shown with color coding which
may be defined in Cliniview.xml
default coding is:

 

When a study is double-clicked from the study
manager, the image dialog opens showing only the
images that the study contains. 

waiting: yellow
captured: light green 
stored: green
verified: dark green
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When an image is open, it can be moved to a study by
dragging it in the study manager and dropping it on to
a study. 

When an image window is activated in the software
(e.g. by clicking the caption of an inactive image
window) the status manager shows which study the
currently active image belongs by changing the text of
the study to blue. The selected study in Study
manager does not change. Only the text color of the
study is changed, not the background of the entry line. 

The default study can be edited as other studies, but it
can not be deleted or moved.

16.6.1 Study Editor

To create a new study manually in Study manager (by
clicking New study), or to edit an existing study (by
clicking Edit study in study manager), a study editor is
shown. 

The top part of the study editor shows the “most often
used” fields. 

The lower part of the study editor shows all other
information on the DICOM study. 
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16.6.2 Moving image from one study to another

Images may be moved from one study to another by
dragging an open image on the study manager and
dropping it on to a study with the secondary mouse button.

16.7 Query / Retrieve

The Query / Retrieve function allows you to search and
retrieve patient, study, series and image data from other
workstations or DICOM archives.

16.7.1 Perform a query

Click DICOM ⇒ Query / Retrieve.

Select which objects is wanted to be queried: Patient,
Study, Series or Image (technically this corresponds to the
Level in DICOM standard). The available search fields is
enabled according to this selection.

Enter the search criteria. An example how to find all
patients with first letter “f” in the name is shown in the
above dialog. Patient name searching is case sensitive.

If you need to add some extra search criteria to the
request, click Advanced.
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Click Add. The Tag window for filling additional searching
criteria appears.

NOTE! The tags are standard DICOM attribute tags.

For example, the patient’s gender may be used as
additional search criteria. Insert the (0010,0040) tag and
click OK to insert additional criteria for searching.

Click OK in the Advanced Search window and OK in the
Search window to start the query.

The list of results appears in the window.
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NOTE! See the Query / Retrieve Service Class Provider
documentation for more information about which query
models, levels and search options it supports.

NOTE! Getting data from an external system could take a
significant amount of time. The time depends on hardware
performance, selected search conditions, and network
performance.

16.7.2 Retrieving data

To retrieve images from DICOM archive to the database,
select one query result row from the list. Next, use the
Retrieve control to choose when the image retrieving is
performed. When the Now option is selected, the images
are retrieved immediately. When retrieving after a certain
time period or the exact date and time is selected, a
retrieve task is created, and it is scheduled to the specified
time. Finally, click the Refresh button to create the retrieve
task.

NOTE! Because the retrieve service is implemented as
Windows application, you need to be logged into Windows
at the scheduled time. 
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16.7.3 View retrieving schedule

Run the Query / Retrieve Scheduler service to view the
state of the retrieve queue.

16.8 Storage SCP

NOTE! Should only be used together with Query / Retrieve
operation.

Storage SCP is a service that allows DICOM images to be
received from other DICOM applications. The service
starts automatically when the system is started and is
ready to receive DICOM images.

The service works as a background process (as a
Windows application) and runs as an icon in the system
tray.

To control the operation of the Storage SCP service, click
the service icon in the system tray.
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Click Stop to stop the receiving service. The button text is
changed to Start.

Start the service again at any time by clicking Start.

Click Hide to hide the window and to put the icon back into
the system tray.

Click Exit and click Yes to confirm the service termination.

The Storage SCP service starts again when reboot the
system and log into windows.

NOTE! The Storage SCP service does not run, unless a
user is logged into Windows.

16.9 DICOM Info

The DICOM Info dialog is opened from the DICOM Menu
by clicking Show Image Info. DICOM Info contains all the
DICOM fields of the active image.

By clicking the secondary mouse button, a pop-up menu
appears which allows editing of the DICOM fields.
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16.10 DICOM configuration dialog

The DICOM Configuration dialog can be opened by
selecting Tools ⇒ DICOM settings. The dialog contains a
tab for each installed DICOM service. See the the software
installation manual.
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17 Graphical symbols and shortcuts
17.1 Graphical symbols

System tools

 

Exit application

 

Open patient search

 

Open image

 

Save image

 

Print images

 

Save all images

 

Launch button Quick Import

Image capturing buttons

 
Capture images with OP

 

 

Capture images with 
Express scanner

 

Capture images to   
template with 
Express scanner

 

Capture images with 
small Sigma sensor

 

Capture images to template 
with Sigma sensor

 

Capture images with 
small Sigma M

 

Capture images with 
large Sigma M sensor

 

Capture images to 
template with small 
Sigma M sensor  

Capture images to template 
with large Sigma M sensor

 

Capture images with 
Snapshot sensor

 

Capture images to 
template with 
Snapshot sensor

Start intraoral camera

 

Abort capturing
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Diagnostic tools

 

Fit to view

 

Zoom in

 

Zoom

 

Zoom out

 

Right button

 

 

Pan

 

Contrast/brightness

 

Invert grayscale

 

Noise reduction

  

Sharpen 1

 

Isodensity

  

Pseudocolorization

 

Histogram

 

Show/hide orientation toolbar

  

Enhance vertical edges

Rotate  Flip

 

Undo

 

Restore original image

 

Crop Image

Select tools

 

Point

 

Delete

 

Color

 

Line width

 

Show/hide graphics Show/hide measurement 
toolbar

 

Show/hide drawings toolbar
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Roi tools

 

ROI, Magnification

 

ROI, Linear equalization

 

ROI, Contrast enhancement

Drawing tools

 

Line

 

Freeline

 

Arrow

 

Rectangle

 

Circle

 

Text 

 

Implant

Measurement tools

 

Angle

 

Free angle

 

Length

 

Calibrate

Histogram equalization/ contrast adjustment

DICOM Tools

DICOM Toolbar
 

Store all patient’s images

 

Worklist

 

DICOM Print

 

Store image

 

Query/Retrieve
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17.2 Shortcuts
Save = Ctrl+S
Save All = Shift+Ctrl+S
Open Image = Ctrl+O
Undo = Ctrl+Z
Copy to Clipboard (Window) = Ctrl+C
Copy to Clipboard (Entire Image) = Shift+Ctrl+C 
Create Copy = Ctrl+Alt+C Print = Ctrl+P 
Select All = Ctrl+A 
Edit Fiducials = Shift+Ctrl+Alt+F 
Cascade = Ctrl+G
Tile = Ctrl+T
Retake = BkSp
Show Images On Top = Ctrl+F
Start intra cam capturing = F4 
(default, user configurable) 
Capture an intra cam image = F5 
(default, user configurable) 
Stop intra cam capturing = F6 
(default, user configurable)
Paste from Clipboard = Ctrl+V

VT Tools

VT Toolbar

 

 

Stack view

 

Matrix view

 

Adjust slice angle

 

Lock slice angle

 

Reset angles to suggested 
values

 

Start Reconstruction

 

Show only bookmarked images

 

Bookmark image

 

Associate series with
panoramic image

 

Cube view
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THIS DOCUMENT IS A LEGAL AGREEMENT BETWEEN
YOU, AS THE <LICENSEE>, AND PALODEX GROUP OY
(THE <LICENSOR>) GOVERNING YOUR RIGHT TO
USE THE CLINIVIEW SOFTWARE (<Software>). 

IF YOU AGREE TO BE BOUND BY THE TERMS AND
CONDITIONS OF THE SOFTWARE LICENSE AND THIS
PARAGRAPH, PLEASE PRESS <I Agree> AT THE
PROMPT BELOW IN WHICH CASE YOU AGREE THAT
THIS AGREEMENT IS ENFORCEABLE LIKE ANY
WRITTEN NEGOTIATED AGREEMENT SIGNED BY
YOU. IF YOU DO NOT CONSENT TO THE SOFTWARE
LICENSE AND THIS PARAGRAPH, PLEASE PRESS
<Cancel> AT THE PROMPT BELOW, IN WHICH CASE
THE SOFTWARE WILL NOT OPERATE AND RETURN
THE SOFTWARE AND THE ACCOMPANYING ITEMS TO
YOUR PLACE OF PURCHASE FOR A REFUND.

1. Subject-matter of the Software License

This Software License governs the use of the
Software. Software means the software product
specified above including new versions or updates of
the Software made generally available to other
licensees of such Software free of charge, if any.

2. Software License Grant

2.1 Licensor hereby grants you a non-exclusive and
non-transferable license to use during the term of this
Software License (i) the Software, in object code form
only and in accordance with the terms of this Software
License and (ii) manuals and other documentation
related to the Software. You have no right to
sublicense the Software and you are under the
obligation to return the same to Licensor upon the
expiration or termination of this Software License.

2.2 You are entitled to use each licensed Software
only on a single computer or terminal at any one time
and, if necessary for use on such computers or
terminals, to modify the Software or merge them into
another program, all portions of the program
continuing to be subject to this Software License in full.
Such other program must, however, conform to all
applicable local laws regulations on patient imaging
systems. Licensor shall not be held liable for any
damages resulting directly or indirectly from a
modification or merger of the Software made by you,
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even if Licensor approved such modification or
merger.

2.3 You are granted no rights hereunder other than
those expressly set out hereinabove and,
consequently, all other activities related to the
Software are prohibited. Such prohibited activities
include but are not limited to (i) the deleting, adding to,
copying, modifying or transferring the Software or any
part thereof, or any copy or merged portion thereof, in
whole or in part, except as expressly provided for
herein or authorized in advance by Licensor in writing
and (ii) the renting or leasing of the Software to
another party.

3. Software License Limitations and Conditions

3.1 You hereby expressly agree that Licensor and its
software suppliers own throughout the world all right,
title and interest in the Software, any copies thereof
and all intellectual property rights contained or
embodied therein including the ownership to any
modifications or translations of the Software and that
such ownership or rights shall not be transferred to
you.

3.2 With respect to any software of third party
suppliers contained or to be contained in the Software,
you agree to the ownership of Licensor's suppliers
hereunder and accept that Licensor's suppliers are
direct and intended third party beneficiaries of this
Software License with rights solely against you,
including (without limitation), on reasonable prior
notice to and consent of Licensor, the right to directly
enforce and/or terminate your license to use the
Software. Further, you agree that Licensor's suppliers
have no liability or obligations towards you arising out
of or in connection with this Software License. You
agree to execute any such amendments to this
Software License as may be required from time to time
in order to comply with terms and conditions of any
third party software suppliers.

3.3 Your license to use the Software shall commence
upon the execution of this Software License, and shall
thereafter remain in effect unless you fail to comply
with the terms and conditions of this Software License,
including any amendments thereto. Upon termination
by Licensor or its suppliers of this Software License,
you shall, within two (2) business days thereafter,
certify to Licensor that in accordance with instructions
from Licensor or its suppliers, all copies of the
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Software have been either destroyed or returned to
Licensor, whether same is in tangible or intangible
form and you shall further certify that all use thereof is
and shall remain terminated.

3.4 You agree to comply with all applicable export and
re-export restrictions and regulations, including the
ones imposed by the government of the United States
or of the country to which the Software is shipped to
you. You shall not commit any act or omission, which
will result in a breach of any such export requirements.

3.5 Should you receive any copy of the Software to
upgrade a previous version of such Software such
upgraded version of the Software shall be the only
version you are entitled to use unless otherwise
agreed and, unless expressly otherwise permitted by
Licensor, you shall destroy or erase all program
material and related documentation, including all
copies and modifications, relating to the previous
Software.

4. Copyright

4.1 The Software shall be delivered subject to all
restrictions and protections provided for under the
applicable copyright and other laws and treaties.
Except as otherwise may be agreed by Licensor in
writing, you have no right to reproduce or otherwise
duplicate the Software or any part thereof for any
purpose or to allow any third parties to do the same
without the prior written consent of Licensor.
Notwithstanding the above, you may make one copy of
the Software for back-up purposes provided that such
copy and the media thereof shall include the same
copyright and other proprietary notices or legends
included on the Software when it was shipped to you.
You agree not to remove any Software identification,
copyright notices or other notices or proprietary
restrictions from the Software.

5. Confidentiality

5.1 The Software contains proprietary and confidential
information of Licensor and its suppliers and is
considered by Licensor and its suppliers to constitute
valuable trade secrets. You agree to hold the Software
in confidence and protect the Software with at least the
same degree of care with which you protect your own
similar confidential information but in no event less
than a reasonable standard of care. You agree that
your officers and employees shall protect the
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confidentiality of the Software and all confidential and
non-public information relating thereto and shall not
disclose such information to any third party. This
obligation of confidentiality shall survive the
termination of the Software License.

5.2 You agree not to decompile, reverse assembles or
reverse engineers the Software or otherwise attempt
to derive source code from the Software. The
prohibition in the foregoing sentence shall apply only
to the extent permitted by applicable law. When
information of the internal structure of the Software is
necessary in order to obtain interoperability of the
Software with other software programs, you shall
immediately contact Licensor.

6. Disclaimer of Warranties

6.1 To the maximum extent permitted by applicable
law, Licensor and its suppliers provide the
SOFTWARE <as is> and hereby disclaim all
warranties and conditions, either express, implied or
statutory, including, but not limited to, any (if any)
implied warranties or conditions of merchantability, of
fitness for a particular purpose, compatibility, of lack of
viruses, of accuracy or completeness of responses, of
results, and of lack of negligence or lack of
workmanlike effort, all with regard to the SOFTWARE
and any part thereof, and the provision of or failure to
provide support services. There is also no warranty or
condition of correspondence to description or non-
infringement with regard to the SOFTWARE or any
part thereof. Licensee shall bear the entire risk as to
the quality or compatibility of or arising out of use or
performance of the SOFTWARE.

6.2 To the maximum extent permitted by applicable
law, in no event shall Licensor or its suppliers be liable
for any actual or special, incidental, indirect, or
consequential damages whatsoever (including, but not
limited to, damages for loss of profits or confidential or
other information, for business interruption, for
personal injury, for loss of privacy, for failure to meet
any duty including of good faith or of reasonable care,
for negligence, and for any other pecuniary or other
loss whatsoever) arising out of or in any way related to
the use of or inability to use the Software, the provision
of or failure to provide support services, or otherwise
under or in connection with any provision of this
Software License even in the event of the fault, tort
(including negligence), strict liability, breach of contract
or breach of warranty of Licensor or any of its
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suppliers, and even if Licensor or any of its suppliers
has been advised of the possibility of such damages.

7. Applicable Law and Jurisdiction

7.1 This Software License to be construed governed
by and interpreted in accordance with the laws of
Finland, excluding the UN Convention on Contracts for
the International Sale of Goods.

7.2 Disputes arising from or in connection with this
Software License are to be settled by arbitration by
one arbitrator. The Board of Arbitration of the Central
Chamber of Commerce of Finland shall appoint the
arbitrator and the Rules of the said Board are to be
followed in the arbitration proceedings. The arbitration
shall be held in Helsinki, Finland and conducted in the
English language.

7.3 Notwithstanding the foregoing, Licensor and its
suppliers shall have the right, but not the obligation, to
undertake legal proceedings in a court of your
domicile, principal place of business or other
appropriate court to: (i) settle any issue or dispute
arising out of or relating to monies due by you to
Licensor; (ii) protect or enforce any patent, trademark,
copyright or other intellectual property right,
confidential information or trade secrets; or (iii)
proceed with litigation commenced by a third party.

7.4 Judgment upon the award rendered may be
entered in any Court having jurisdiction or application
may be made to such Court for a juridical acceptance
of the award and an order of enforcement, as the case
may be.

8. General

8.1 This Software License (together with license terms
of third party suppliers of Licensor, if any) constitute
the entire agreement with respect to the subject matter
hereof between you and the Licensor and supersedes
all previous oral or written communications or
agreements relating to the same. Only a written
instrument expressly agreed to by the parties hereto
may modify this Software License.

8.2 The failure of Licensor to enforce any provision of
this Software License shall not be considered a waiver
of any subsequent breach of that provision or as a
waiver of any other provision hereof.
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